Jump to content

Receive error trying to run PC Matic


Recommended Posts

  • Replies 84
  • Created
  • Last Reply

Top Posters In This Topic

  • 1 month later...
Walter Barber, on 03 Aug 2016 - 7:24 PM, said:

PC Matic runs scan and reboots but "Error" mesg is onscreen with PC Matic is inbackground

 

:wp:

 

If you are still seeing the same issue, please open a ticket at our help desk so that we can get some more information and see what is going on.
You can open a ticket from here:
Link to comment
Share on other sites

  • 4 months later...

I have had this problem not being able to scan for several months now. Only on this computer. others work fine. I get an http 400 error (can not find this link plase check typing etc. Really think its this computers fault but have not been able to find problem. at wits end. novice computer geek. is there any way to get help on this . when i try to load it sometimes starts and then (in setaffiliateinfo) appears. I check it and something simuliar appears. it has something to do with active x but i am lost thhere.

Link to comment
Share on other sites

Hi Wally :adios:

 

Welcome to the Pit!

 

Please open a ticket at our help desk so that we can get some more information and see what is going on.
You can open a ticket from here:
Be sure to tell the guys in the help desk which computer is having this issue, since you have others on the license as well.
:) Y
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...