Jump to content

cannot load results


Recommended Posts

:wp:

 

We made some changes to the database. Please clear the Internet Explorer browser cache and try a new scan and let us know if the issue is not resolved.

 

Moving to Pit Test forum.

Link to post
Share on other sites

Reset internet explorer as suggested. Received new error.

 

Http://www.pcpitstop.com/betapit/ajaxscan/saveBW.asp - HTTP 403 forbidden

 

 

 

The website declined to show this webpage

the website requires you to log in.

 

I did log in with gabby33 at cfl dot rr dotcom

and then my password.

 

However, I can log in as dsalemmo at cfl dot rr dot com

and password and then

successfully run the test.

Link to post
Share on other sites

We are experiencing an unknown issue with one of our web servers. I'm guessing that when the scan fails it is hitting the server with the issue and when it works it is hitting one of the four servers that are not having any issues. We are looking into the problem currently. Thank you for your patience.

Link to post
Share on other sites
  • 3 weeks later...

There are no other reports of this issue that I can find nor are we able to reproduce it.

 

To verify, you are only getting the 'cannot load results' or 'HTTP 403 forbidden' message when logged in with one specific email address, is that correct? If I am understanding the issue correctly the gabby33 email address does not work but the dsalemmo email address does work correctly.

 

That would indicate that the problem is with that specific account, not anything with the website or webpage. To verify if that is correct, can you create a free gmail account and then try running OverDrive when logged in with the gmail address:

 

https://accounts.google.com/SignUp?service=mail&continue=https%3A%2F%2Fmail.google.com%2Fmail%2F&ltmpl=default

 

 

Let us know how that goes.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...