Jump to content

Change Mode

Mint: Cinnamon vs. MATE


JustinP526
 Share

Recommended Posts

Simply put, is there any real difference? I watched a video on youtube about this and I'm more confused than anything now.

 

I was debating going with KDE, but I was never able to get my Asus USB-N13 wifi adapter to work well in KDE. Maybe something I overlooked, but I'm not certain. I did manage to have it working in Ubuntu (Gnome) by running a DKMS module for it. If it's possible to use the same DKMS fix in KDE then I would most likely go that route.

Link to comment
Share on other sites

is there any real difference? then yes mate is a lighter gui so is better/faster on older systems.

 

aside from that then no not really your still running mint, even tho things look different, they both can do exactly the same things but maybe have different default apps installed to do those things.

 

http://www.itworld.com/article/2854352/linux-mint-17-1-cinnamon-and-mate-a-hands-on-review.html

 

:b33r:

Link to comment
Share on other sites

Well that definitely explained it better, Cinnamon is Gnome 3 and MATE is Gnome 2.

The video I watched said something about one version is basically still Gnome and the other is something completely different.

 

I wouldn't say my system is older, but there is newer/faster hardware available yet. It's running on an MSI A58M-E33 mobo, A4-6300 APU and 4GB Crucial DDR3-1600.

Win 8.1 task manager reports 4 DIMM slots with 1 in use, the board has only 2 slots total though. It also shows the RAM running at 800MHz, thought it should be 1600? Maybe something to do with only 1 stick RAM and it being in single channel mode. I'm planning to upgrade a slight bit (provided enough funding for what I'd like to do).. wanted to go up to A10 APU, but thinking maybe just an A8 since the A10 would benefit better from a different mobo with better chipset. Probably ditch the stock AMD supplied CPU cooler and upgrade it to a Cooler Master Hyper 212 Evo. And I want to at least double up the RAM with a dual channel kit of 2x 4GB DDR3-1866, currently looking at some Corsair and G.Skill sets.

 

Any way, I'll probably just download Cinnamon and KDE versions and give both a try to see if one works better for me. Think I've got a couple of spare USB flash drives.. otherwise I've got tons of DVD+R discs.

 

:b33r:

Link to comment
Share on other sites

So I downloaded and Mint 17.1 Cinnamon and KDE both are x64 and burned the iso files to DVD+R. Booted up each one to run a live session so as to give each one a go and see if I like one better than the other. Both went very well, and even running live session, no real problems on this machine.

 

To my surprise, both even seen my wi-fi adapter and let me connect with the need to install, configure or make any sort of drivers or firmware. The downside was in Cinnamon, where wi-fi worked flawlessly for about 2-5 minutes and then dropped off. It would only work again if I disconnected and reconnected to the router. Had that same problem in Ubuntu last time I tried that on.. the DKMS fix was the only way to get it working properly (it's something to do with low support of Realtek 8192cu chip from what I've been reading).

It to be a little less problematic in KDE however.

 

Here's the weirdest thing that happened...

When I rebooted back into Windows 8.1 on the HDD, it booted up and displayed the time 5 hours ahead. So it was 10AM local time but the clock on the screen (bottom right hand corner) showed it was 3PM. Any idea what would have caused that to happen?

 

This is the DKMS fix that worked in Ubuntu (post # 8). Seen others who said it worked in Mint as well. Don't know those commands would work in KDE though, would they?

http://ubuntuforums.org/showthread.php?t=2205444

 

 

Just a note as I came across this thread. I have got my N13 working on 12.04 LTS with kernel 3.11 by following the instructions here:
f you run into this problem, what worked for me was installing the following driver:https://github.com/pvaret/rtl8192cu-fixes
From the README.md file:
Installation

Ensure you have the necessary prerequisites:
sudo apt-get install linux-headers-generic build-essential dkms
Clone this repository:
git clone https://github.com/pvaret/rtl8192cu-fixes.git
Set it up as a DKMS module:
sudo dkms add ./rtl8192cu-fixes
Build and install it:
sudo dkms install 8192cu/1.8
Refresh the module list:
sudo depmod -a
Ensure the native (and broken) kernel driver is blacklisted:
sudo cp ./rtl8192cu-fixes/blacklist-native-rtl8192.conf /etc/modprobe.d/
And reboot. You're done.

 

Link to comment
Share on other sites

The only difference in running the commands in a KDE environment would that you would use kdesu kwrite instead of gksudo gedit. Everything else would remain the same.

Edited by Bruce
Link to comment
Share on other sites

Switched to my other HDD so I could install Mint there and now it loads up the live run where you get the option to run live or install to HDD, then the machine just reboots. It stays on a loop of doing that over and over (takes about 20 minutes for it to get to that point only for a reboot).

 

If I leave the original HDD hooked up the reboot loop stops and it will run live just fine.

 

This is the original drive that came in the machine with Win 8.1 installed on it.

http://www.newegg.com/Product/Product.aspx?Item=N82E16822149380

 

This is the spare drive I tried to use but ends up with reboot loop (spent 5 hours wiping it with DBAN as well and Seatools does NOT report any problems)

http://www.newegg.com/Product/Product.aspx?Item=N82E16822148155

 

What gives?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...