Jump to content
Sign in to follow this  
brownhornet

Warning: Unresponsive Plugin; Shockwave flash may be busy, or it may h

Recommended Posts

well i got tired of this popping up while on the net,i did a fresh install of windows thinking that would solve it. it didnt,2 hours into a fresh install it started up AGAIN! it seems i may have solved this pesky problem after months and months. took alot of searching and Firefox's site was no help at all,the video solved it for me. hopefully this will help others.this was happening on FF with W7 64bit.

Share this post


Link to post
Share on other sites

there is a way to disable and enable protected mode in firefox that may have worked for you too.

 

http://kb.mozillazine.org/Flash#Flash_Protected_Mode_issues_on_Windows_Vista_and_above

 

Disabling Protected Mode in Flash 11.3

To disable (or re-enable) Protected Mode in Flash 11.3 and above, use one of these methods:

  • Toggle the preference "dom.ipc.plugins.flash.disable-protected-mode" in about:config (Starting in Firefox 35 on Windows 7/Vista, Firefox 36 on Windows 8)

To disable Protected Mode, set the preference dom.ipc.plugins.flash.disable-protected-mode to true in about:config and restart the browser. To re-enable Protected Mode, set the preference back to "false". [45]. [46] [47]

Note: Mozilla is running a test in Firefox 36 Beta to disable Flash Protected Mode by default, by setting the "dom.ipc.plugins.flash.disable-protected-mode" preference default value to "true". For more information, see bugs 1119941 and 1120993.

 

:b33r:

Share this post


Link to post
Share on other sites

thanks terry,i wish i had seen either of these months ago. it was driving me nutz. hopefully this post will help others,especially since there are 2 options now. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...