Jump to content

PC pitstop requires internet 5 or higher, you do not appear to be runn


Recommended Posts

When I click on scan this system. the next page comes up and that is it. I don't ever get the let's go button. I don't ever get the active x control bar. This started a few months ago. I have tried many things. I have deleted IE completely and reinstalled. I have deleted and reinstalled JAVA. I am definitely in 32 bit mode. I have tried run as administrator. I have set the active x controls to what your website says to set them to.

When I try to text the activex it says active x not supported.

The only thing that changed on the PC was IE 11 was downloaded. This is when tons of problems started. It turns out IE11 came with a lot of malware. That has now been removed but PCpitstop still will not run.

This is why I deleted IE11 and went back to 10. Problem was not fixed. I am now back to 11. I am running windows 7 professional.

Link to post
Share on other sites

:wp:

 

First try resetting your browser to defaults. There are instructions at the link below to help with resetting the browser:

http://www.howtogeek.com/171924/how-to-reset-your-web-browser-to-its-default-settings/

 

 

From your description, not being prompted with the certificate for the Active X control means either it's being blocked by security software or the control has a problem, such as a dependent DLL file not being present on the computer.

 

Try shutting off any real-time security programs or firewalls that could be a source of interference with the Active X.

 

Next, open Internet Explorer and go to: Tools | Manage Add-ons | Add-ons currently loaded in Internet Explorer and also | Add-ons that have been used by Internet Explorer and verify that all Active X add-ons from PC Pitstop are enabled.

 

If the issue persists, , run the Windows registry repair tool from the link below:

http://files.pcpitstop.com/support/Repair-ActiveX.cmd

 

If you are using Vista, Windows 7, or Windows 8, first save the file above to your desktop, then right-click on the saved file and select, "Run as administrator".

When you run the tool you should see a command window open and be able to watch the tool's progress. The tool may appear to 'hang' once or twice, but if you wait the tool should complete.

 

If that does not help, set http://pcpitstop.com as a trusted site in the Internet Security Options (Start>Control Panel>Internet Options>Security>Trusted Sites>Sites>Add). Remove the check mark by "Require server verification (https:)..." if necessary. If you are using Vista, make sure PC Matic is starting from an administrator account by right-clicking on the icon and selecting 'Run as administrator' to start or install the program.

 

The browser cache may also need to be cleared. In Internet Explorer go to Start>Control Panel>Internet Options>Browsing History>Delete> and click the button to delete the temporary Internet Files, then click 'yes', 'close', 'OK'.

 

You can also try creating a 'test' user account with administrative permissions and see if OverDrive will run from there. If so, then there may be something is the personal settings for your regular user account that is preventing Active X from working.

Link to post
Share on other sites

Thank you for the response. I had done all of the things you suggested except repairing activex. I laughed at the definition of insanity and did them all again. No avail.

I did create a user account and I thought it was going to work. I finally got the lets go button. I clicked it and got the utility and clicked ok. That was the end. It just hung.

But when I go to text active x it is in fact working under the test account.

Link to post
Share on other sites

Have you already tried starting IE as admin before navigating to OverDrive? Right-click on the IE icon and select run as administrator. If right-clicking brings up the shortcut properties, try right-clicking the icon in the start menu.

 

If that doesn't help, run the Active X control removal tool from the link below:

http://files.pcpitstop.com/support/Remove-All.cmd

 

First save the file above to your desktop, then right-click on the file and select, "Run as administrator".

Once the removal tool completes, try OverDrive again.

Link to post
Share on other sites

I click to install pcmatic activex and then I get a message at the bottom saying to disable enhanced protected mode. I can click run control or don't run. I click run and it just goes back to the install pcmatic activex. It is a loop that never ends.

Oh and I do not even have enhanced protected mode enabled.

Link to post
Share on other sites

Are you still in the test account when that happens or are you back in your regular account?

 

Please verify that if you open Internet Explorer and go to 'Tools | Manage Add-ons | Add-ons currently loaded in Internet Explorer and also | Add-ons that have been used by Internet Explorer' that there are no entries at all for PC Pitstop.

Link to post
Share on other sites

I removed it manually. This caused everything to work under the TEST user. Under my regular login it caused something I have not seen since XP came out. Blue screen of death.

Needless to stay it still does not work.

Link to post
Share on other sites

From the description it sounds like something in your regular user account has gotten hosed. Have you scanned the computer lately for malware and viruses?

 

I would suggest moving your programs and files over to the test account, wait a week or so to see if everything is working, then delete your old user account and rename the test account to your user account.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...