Jump to content

Desktop keeps connecting to neighbor's not secure gateway


Recommended Posts

I have a strange problem. My desktop is set to connect to my gateway automatically but I need to use it not connected a lot while I transfer CDs and do other things, so I don't use internet time needlessly. I signed off my service but after a while I noticed I was connected again, but I was connected to x-infinty, which I don't have a subscription for. A neighbor does, which I can see when I click on the internet icon and the window pops up showing my service and all the nearby neighbors' services.

 

It says his service isn't secure. I have no idea who this is and don't want to steal their service when I disconnect from mine, as it keeps reconnecting automatically. I tried to find out how I can connect manually only but had no luck. How can I help this neighbor have a secure connection? Someone else may be using his service to save money. How can I keep from connecting to it over and over? And why I don't have this problem with my laptop, when I disconnect and it signs on again automatically?

 

Thanks for any help.

Edited by jcritchie
Link to post
Share on other sites

Not sure what OS you are using..but...if you LEFT click on the wireless signal/ connection icon > RIGHT click on your friends connection> select properties > open the connection tab and uncheck the 'Connect Automatically' box.

Search for available networks...find yours and connect. Repeat the above for yours but ensure you check 'Connect Automatically'.

 

You could always keep piggy backing the other connection and save some money!

Link to post
Share on other sites

 

You could always keep piggy backing the other connection and save some money!

tut tut tut, nigsy being a mod you should know better. :rofl3:

 

you can't say that because it's illegal and also against the sites rules.

 

Do not post any messages that are obscene, vulgar, sexually-orientated, racist, hateful, threatening, or otherwise violative of any laws.

 

:P

 

:b33r:

Link to post
Share on other sites

I'm sure he was joking. :) Anyway, I tried his suggestion and it didn't work. It keeps reconnecting. I tried the window with x-infinity on it that said "Connect even if not broadcasting." and unchecked the box. That didn't work. It reconnected. So I I called my ISP and the lady said to try going to "Manage Wireless Networks" and remove x-infinity from the list so it wont connect automatically. It still reconnected. The lady asked if I connected with x-infinity by mistake and I told her I had, so she said my computer is remembering that connection. But shouldn't I be able to remove it by doing that? My laptop connects with no problem but I'm sure I didn't use the x-infinity connection to go online by mistake on it. What can I do?

Edited by jcritchie
Link to post
Share on other sites

Moving on.....

 

Connect When not broadcasting - This relates to the SSID being broadcast; so you will still connect ticked or not.

Yes removing it from the list should disable the connection

 

Try:

 

Control panel > Network & Sharing Center > Mange Wireless networks

 

Remove all but YOUR network

 

Right click on your network > Select properties > make sure 'connect automatically' is checked and 'connect to a preferred network' is unchecked.

 

See if that works.

Link to post
Share on other sites

can't see where you said so what is the windows os?

i'm assuming it's win 8/8.1 so i suggest connecting to your network and making it the default, now every time you don't want to be on the internet just find and enable flight mode, this will turn off all wifi and bluetooth, then when you want to use the internet again just disable flight mode and it will connect to the default wireless network which should be your own.

 

:b33r:

Link to post
Share on other sites

Sorry. I have a Compaq Presario desktop, SR2180NX, using Vista Home Premium, and a Pentium D processor 820. I noticed that when I shut down my computer and then later restart it, it will sign in to my ISP like it's supposed to. But when I leave my computer on and disconnect from my ISP, that's when the neighbor's xfinity service connects automatically. I can't see why I can't adjust something to keep this from happening. I hope I don't have to do a complete re-install of the OS.

Edited by jcritchie
Link to post
Share on other sites

no shouldn't need an os re-install.

 

 

Before we removing all remembered networks, it is necessary for the wireless to be disconnected.

so i'd disable it first.

the instructions nigsy's giving you should work but here's a link to the exact steps with pictures.

http://kb.mit.edu/confluence/display/istcontrib/Windows+Vista+or+7+-+Remove+Remembered+Wireless+Networks

 

 

A standard user can delete only a network connection that he or she created. To delete a connection that is shared by multiple users, you must be a member of the Administrators or Network Configuration Operators group.

http://technet.microsoft.com/en-us/library/cc771826%28v=ws.10%29.aspx

 

if something is running in the background that keeps adding it then i'd pop over to the malware removal part of the form and get everything checked out by the experts there.

 

:b33r:

Edited by terry1966
Link to post
Share on other sites

 

but everything has to be disconnected for it to work

yes, so disable the wifi and try again.

 

to disable wifi

  1. Click on Start
  2. Click on Network
  3. Click on Network and Sharing Center
  4. Choose Manage network connections on the Task pane
  5. Right-click on Wireless Network Connection
  6. Select Disable

and see if that works.

 

what exactly is this "xfinity" is it the name of your neighbours wifi (ssid) connection or is it a program that runs on your computer?

 

:b33r:

Link to post
Share on other sites

  1. Click on Start

Click on Network

Click on Network and Sharing Center

Choose Manage network connections on the Task pane

Right-click on Wireless Network Connection

Select Disable

OK. I did all that and it still didn't work. If I disconnect my ISP but leave the computer on, the neighbor's xfinity ISP connects. If I shutdown my computer and then reboot, my ISP connects.

I don't have this problem with my laptop, which I'm on now, just the desktop, and I noticed that the neighbor's ISP name is above my ISP's name in the popup window that you see when you click on the internet connection icon at the bottom right of the screen; the window that says "Currently Connected To" and shows a list of my and neighbor's ISPs, but my ISP name is over the neighbor's on my laptop. Does this mean anything? Sorry this is dragging on.

 

Edited by jcritchie
Link to post
Share on other sites

ok lets see if we can deny access to it using group policy.

 

heres a couple of links first explains how to enable group policy if it isn't already enabled and the 2nd shows how to create and add a network to the list and deny access to it.

 

http://www.computerstepbystep.com/group_policy_windows_vista.html

http://www.grouppolicy.biz/2010/03/how-to-use-group-policy-to-blackwhite-list-wireless-networks-in-vista-windows-7/

 

no idea why what you've already done hasn't worked tho to stop it automatically accessing the open wifi networks and it's been so long since i've used any windows operating systems i can't remember the layout, but there must be a simple tick box or something somewhere that is enabled that says connect to any wifi network when preffered is unavailable that needs to be unticked/disabled (maybe nigsy or someone can find it and tell us.).

 

it's probably a very simple thing to do if we knew where to look and what it is to stop what's happening, and something i could probably find pretty easily if i had your windows pc in front of me but like i said been to long since i've used a windows pc and my memory isn't the best so we'll have to try the harder route of using group policy.

 

:b33r:

Edited by terry1966
Link to post
Share on other sites

ok did a quick google search and i think i found the problem, so before going the group policy route follow this link and make sure the connect automatically when in rage is unticked for your neighbours wifi connection.

 

http://www.wikihow.com/Prevent-Windows-from-Connecting-to-Unsecured-Wireless-Networks

 

also see if this link helps stop your pc from connecting to open/unpreferred networks.

 

  • Click Advanced in lower right corner of Wireless Properties window.
  • Select Access Point (infrastructure) networks only and uncheck Automatically connect to non-preferred networks.
  • Select Close.
  • Click OK to complete configuration.

http://www.kenan-flagler.unc.edu/executive-development/about/facility/laptop-settings/windows-vista-7-wireless-access

 

:b33r:

 

just re-read topic and think nigsy made an error here.

 

Right click on your network > Select properties > make sure 'connect automatically' is checked and 'connect to a preferred network' is unchecked.

the connect to preferred network box needs to be checked and not unchecked as stated to stop it automatically finding other networks unless it actually says "connect to non-preferred networks"

 

but the above seems to have already been suggested by nigsy so you may still need to try the group policy deny option.

Edited by terry1966
Link to post
Share on other sites

sorry can't offer any better advice except i'd pop over to the malware part of the forum and run some scans because i really can't see how it's still being used if you've black listed it in group policy and/or white listed your connection so it is the only one able to be connected to.

 

:b33r:

Edited by terry1966
Link to post
Share on other sites

just had a thought what wifi adaptor are you using and are you also using some other wifi software to control the connections and not windows?

 

maybe it's in this other software we need to look to find the answer to your problem, or uninstall it and let windows control the wifi connections.

 

:b33r:

Link to post
Share on other sites

just had a thought what wifi adaptor are you using and are you also using some other wifi software to control the connections and not windows?

 

maybe it's in this other software we need to look to find the answer to your problem, or uninstall it and let windows control the wifi connections.

 

:b33r:

 

Good shout!

Link to post
Share on other sites
  • 1 month later...

Not sure if this will be of any help but xfinity wifi is Comcasts hot spot service. Free to Comcast customers, you connect using your email and password. Non Comcast customers purchase hourly, daily weekly passes in order to connect. More info- https://wifi.comcast.com/

Edit- Dont think you could actually connect to the service without the email and password.

Edited by Zowie
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...