Jump to content

Change Mode

PC can't find network

Recommended Posts

Hello, I have a puzzling problem.

I recently moved to a house with 5 t5 lines installed 8 years ago, that is to say, 5 connection points in the house.

I actively use 2 and the internet connection etc is great.

Recently I've tried using a 3rd line. I took a 3rd PC and it couldn't connect to the internet. (Strangely when I tried to use the PC again it appears that the power supply has blown up but that's not what I'm posting about)

So I took my main PC (it was getting internet fine at the 2nd connection). I plugged it into the third connection and it can't find the internet. I take it back to 2nd connection point and the internet works fine.

I bought a network cable tester and it says that all my t5 lines give a strong connection, so why can't my computer connect?

Incidentally the t5 lines were hooked up for telephone use so I put new plugs and jacks on them but I've double checked and double checked my wiring and it all looks good. I've done all the Jacks on B rather than A -can't remember why -something I read.


I can't see logically how there can be any issue with my pc. I replaced my comcast modem and my router (now dlink) and I'm quite certain they work fine.

So it must be a physical issue? & what more can I do?


Would be grateful for any suggestions -I'm out of ideas. Thanks.

Link to comment
Share on other sites

Take your PC back to the #3 outlet, hook it up and do this:

Copy and paste these following lines in Note pad.

@Echo on
attrib -h -s -r hosts
echo localhost>HOSTS
attrib +r +h +s hosts
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

Save as flush.bat to your desktop.
Double click on the flush.bat file to run it. Vista and Windows 7... right click the .bat file and choose to run as Administrator. Your computer will reboot itself.


Let us know if it finds the internet now.






Link to comment
Share on other sites

I carefully followed your instructions but still no connection unfortunately.

Is there a report /log file somewhere on my pc that will tell you what happened? I wouldn't know where to look.

Though I have re-examined the physical cable and connections many times, I am making the assumption that the cable network tester would pick up on any bad wiring.

Thank you for your suggestion -would be grateful for any further ideas.

Link to comment
Share on other sites

Well drat! Lets try this...take the PC back to "connection #3" and plug it in...now open an elevated command prompt, in Win 7 click the Start button and in the small search box type cmd. In the pop up right click cmd and select Run As Administrator, when it opens type ipconfig /all and hit enter copy down the results and let us know what it says for these items:

Physical Address

DHCP Enabled

IPv4 Address

Default Gateway


Link to comment
Share on other sites

Here are the results (btw my os is vista business)

Physical Address 00-21-70-27-F5-AD

DHCP Enabled Yes

IPv4 Address

Default Gateway

Not sure about the last two, so here's the full report

Microsoft Windows [Version 6.0.6002]

Copyright © 2006 Microsoft Corporation. All rights reserved.


C:\Users\Ralph>ipconfig /all


Windows IP Configuration


Host Name . . . . . . . . . . . . : Ralph-PC

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Hybrid

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No


Ethernet adapter Local Area Connection:


Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . : hsd1.il.comcast.net.

Description . . . . . . . . . . . : Intel® 82566DM Gigabit Network Connection

Physical Address. . . . . . . . . : 00-21-70-27-F5-AD

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Local Area Connection* 6:


Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : isatap.hsd1.il.comcast.net.

Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP Enabled. . . . . . . . . . . : No

Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Local Area Connection* 7:


Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : 02-00-54-55-4E-01

DHCP Enabled. . . . . . . . . . . : No

Autoconfiguration Enabled . . . . : Yes



Thanks again.

Link to comment
Share on other sites

Hi Ralph, Welcome to the Pit!! :wp:


This 3rd line, displayed above, is not showing any connection to your router, modem or ISP (Comcast).

If you perform the same exercise requested by caintry_boy while connected to the 2nd (working) line, you will see the difference.


How are these lines mapped?

Do they all run from the outside pole to your home?

Is it one line from the outside, then split into 5?

Trying to get a visual on this layout.


Which line(s) is/are going to the Comcast modem? This is your gateway to the internet.


:) Y

Link to comment
Share on other sites

Thanks for joining in.

I have one comcast coax cable coming into the house which immediately runs into a coax splitter. One line is for telecoms the other for tv.

The telecoms coax cable goes into my comcast modem which is connected to my dlink router by ethernet cable.

Next to the hole in the wall where the comcast comes in is another hole out of which comes 10 cables (5 coax, 5 t5 lines) already 'plumbed' into the house.

I plug the t5 lines into the dlink router.

I hope that's clear I can post a picture if I'm not describing the set up well enough.

Link to comment
Share on other sites

Well, it's either the line or that specific port on the router that is faulty.

You said that you replaced the plugs and jacks, on the lines, wouldn't hurt to cut and put on a fresh one on this 3rd line, just in case.

(I hate wiring that stuff!)


Are these T5 lines managed through Comcast?

If so, and you are paying them for use of all 5, then it would be best to have them remedy the issue and insure that all 5 are active and functioning properly.


I agree with you that it isn't logically an issue with your computer.


:) Y

Link to comment
Share on other sites

I've tried all the various ports in the router so it isn't that. Nothing left to do but cut the 3rd line and rewire.

What I can't understand is why the tester is getting a strong signal. Could it do that even if the wiring was wrong or faulty?

Anyway, I'll have another go tomorrow.

Thanks for the advice!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...