Jump to content

Change Mode

Video Problem


caintry_boy
 Share

Recommended Posts

Awhile back I set up a 4P AMD rig running a Supermicro H8QGL-IF+ motherboard, 4 Opteron 6000 series CPU's, 32Gb of ECC RAM, using onboard video and cooling with air.... Today I restarted the machine and no video...it has a PCI-E slot so I installed a card and booted to BIOS, made sure it was set to use the video card and saved/exited BIOS. All is good until I get to my SUSE 13.1 desktop and it looks like this:

 

post-3307-0-12529100-1411858640_thumb.jpg

 

Need Nvidia repo? Card is Nvidia GTX460...mobo is here > http://www.supermicro.com/Aplus/motherboard/Opteron6000/SR56x0/H8QGL-iF_.cfm

 

 

 

 

:geezer:

Link to comment
Share on other sites

click green icon bottom left corner, mouse over applications, click on system in new menu, click on configuration, click on configure nvidia x server settings.

 

change your screen resolution there.

 

alternatively

 

click green icon bottom left corner, click on system settings, click on display and monitor

 

change your screen resolution there.

 

:b33r:

Link to comment
Share on other sites

 

 

terry1966, on 28 Sept 2014 - 09:56 AM, said:
click green icon bottom left corner, mouse over applications, click on system in new menu, click on configuration, click on configure nvidia x server settings.

Bloody hell, mate, those directions had me all bollocksed until I realized that I chose "Classic Menu Style" instead of the default SUSE menu. On mine you'd click on "Configure Desktop" and then scroll down to Hardware and then Display and Monitor.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...