Jump to content

Change Mode

PC Matic won't scan system


z28forme

Recommended Posts

I've had PC Matic for about a month now and I went to do another scan of the system, but on one of my machines it won't scan. Instead, when I click scan, it comes up with a purchase order asking me to purchase a 10 installation package because I've already used the 5 installations I've purchased. I have 5 machines, so I don't want to buy to 10 installation. It gives me the option of renewing, but I don't want to renew yet either. I don't not have an option to cancel and scan. Has anyone else seen this?

 

I filled out a support request three days ago and haven't heard anything yet from PC Pitstop. I'm starting to get very frustrated. I did try the scan on one of my other machines and it worked. Any help would be appreciated.

 

Thanks...

Link to post
Share on other sites

:wp:

 

Ticket #EAF-875933 on 9/22/2014 was answered in 32 minutes. If you did not receive the reply you may want to check your junk mail folders.

 

From your description of the issue the configuration on that one computer has changed so that it looks like a different computer to PC Matic. What is the name of the computer that goes to the Buy screen? Once we know that I can remove it from the license and it should then do the scan and clean and add it back on in the new configuration.

Link to post
Share on other sites

Interesting. I'm sorry that this is not resolved yet. However, I have removed CRUSADER-RTO-PC from your license twice and it comes back as it should when it is opened on that computer again.

 

I have removed CRUSADER-RTO-PC again, but before opening PC Matic on that computer again, can you please open PC Matic on one of the other four computers on your account and verify that CRUSADER-RTO-PC is not showing. If it is, hit Ctrl+F5 on the keyboard and see if it goes away.

 

You can also try Ctrl+F5 on CRUSADER-RTO-PC to before running a scan.

 

Let us know what you find out.

Link to post
Share on other sites

Ok, I launched PCMatic on JOSEPH-PC and CRUSADER-RTO-PC was not listed. I launched PCMATIC on CRUSADER-RTO-PC and ran scan with the same results. I then pressed ctrl+f5 on JOSEPH-PC and CRUSADER-RTO-PC showed up. That's when I noticed something interesting. On JOSEPH-PC, it only shows four total machines in the frame below the "This Computer": SCOTT-HP, CRUSADER-RTO-PC, ANTHONY-HP, and SIERRA-PC; it does not list JOSEPH-PC. In the same frame on CRUSADER-RTO-PC, it shows all five PCs, including CRUSADER-RTO-PC. Not sure if that means anything, but it is the only difference I've noticed between the two.

Link to post
Share on other sites

Can you possibly open a ticket at our help desk using the link below?:

 

http://www.pcpitstop.com/store/service.asp

 

Please state that Doug asked that the ticket be assigned to him. Once we can get you in the help desk I would like to see a screen shot of the Buy screen that you are seeing on CRUSADER-RTO-PC.

 

Thank you for your patience and assistance.

Link to post
Share on other sites

well, it did work. After the scan, CRUSADER-RTO-PC reappeared in the "My PCs" section and when I hit scan it once again asks me to upgrade. As a bit of background, this PC was given to us and it appears to have an unlicensed version of Vista. Could that be causing the problem? If so, we can just remove this laptop from our PCMatic installation...I have a different laptop I can use and will add that one instead.

Link to post
Share on other sites

There is something strange going on with this computer and you may have hit upon what the problem is. Give me a little bit and I will get it removed again and you can then add the different laptop.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...