Jump to content

Change Mode

"Page cannot be displayed" for specific sites

Recommended Posts

Whenever I try to go to vanguard.com I get a "page cannot be displayed" error after about 30 seconds of it trying to load. This happens on all of my devices (Windows 7 PC, Windows XP PC, Mac book, and Galaxy S3) on all of the browsers (mostly Chrome and IE) when I am connected to my home network. When my phone is on 3G instead of WiFi it can connect to vanguard without issue.


I had a similar issue before with vanguard and a few other sites and fixed that by updating the firmware on my router.


So far I've tried updating my modem and router, resetting settings, adding vanguard to trusted sites, re-installing java, flushing the DNS, using different DNS hosts, and calling my ISP, all to no avail. I've seen older posts on here with the same issue and tried the suggesting there but they didn't work either.


Any help is greatly appreciated as this is a very frustrating issue!

Link to comment
Share on other sites

Have you tried flushing the DNS?


Copy and paste these lines in Note pad.

@Echo on
attrib -h -s -r hosts
echo localhost>HOSTS
attrib +r +h +s hosts
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

Save as flush.bat to your desktop.
Double click on the flush.bat file to run it. Vista and Windows 7... right click the .bat file and choose to run as Administrator. Your computer will reboot itself.


Let us know if it helps...






Link to comment
Share on other sites

If you copy and paste the URL into the free proxy server below does the page then display?:





If yes, you can try changing your IP address (power off the router for 15 to 30 minutes or so if you have a dynamic IP address and your ISP should assign a new one) and see if that makes any difference.


You can use the link below to verify that the IP address is actually changing:




Let us know if the issue exists over different IP addresses, as that is one thing that is common to all the devices but not to your phone when it is on 3G.

Link to comment
Share on other sites

I was able to get to vanguard using the proxy, I am about to try resetting the IP on the router. I will update once I've done that.


Edit: I have gotten my external IP to change by leaving it off for a while and tried getting to vanguard with the different IP but it still gives the same page cannot be displayed error. The proxy server route still works.

Edited by Cruoton
Link to comment
Share on other sites

As an Administrator here at the Pit, I can see your IP address and it is the same as your initial post earlier this afternoon.

Try leaving it unplugged over night, if you are able, and/or notify your ISP about the issue and see if they can push an IP change for your modem.


:) Y

Link to comment
Share on other sites

Well I had made the post with the same IP, I only edited it once it changed, I don't know if that makes a difference. Does this post show as the same IP for you as well? I've made contact with my ISP and am just waiting on a callback at the moment.

Link to comment
Share on other sites

Your last post has a different IP address than the first post you made. However, the issue still could be with the IP address as only the last two segments changed, the first two will probably not change as they are most likely assigned to your ISP. Using the proxy changes all four segments and makes it look like it is coming from a different ISP, maybe even a different country.

Link to comment
Share on other sites

OK, but then what should I do or talk to my ISP about to fix the issue then? And why is the IP address causing the issue if it really is the cause, and just for this one site? Thank you for all the help so far, but I'm still confused as to what exactly is wrong and what needs to be done to fix it.

Link to comment
Share on other sites

The IP address may have been placed on one of their filtered lists and blocked.

If servers have been attacked or attempts to hack or inject malware are detected, some IT's use IP ranges in their filters to block any further attacks.

I'm not saying that this is specifically what has happened here, but it is a possibility that a high-jacked computer from within your IP range was logged on the server as malicious and so a blanket filter was put in place.


Since you were able to change the last 2 segments of your IP address, have you been able to reach the site?

If not, then your ISP and possibly someone "in the know" from Vanguard.com would need to be reached to resolve the issue.


:) Y

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...