Jump to content

Change Mode

Hide all kernel boot messages/logging when disabling splash screen Lub


luvpats
 Share

Recommended Posts

In Lubuntu 13.10 I was able to redirect the kernel messages/logging to another tty by adding the following to the Grub file in order to hide all kernel boot messages when disabling the splash screen and it booted very quickly:

GRUB_CMDLINE_LINUX="console=tty12"


However when I add the same line to Grub in Lubuntu 14.04.1 I still get all of the boot/logging messages, which actually is taking much longer to boot than having the splash screen present.

After I added the new parameter and deleted "splash" I did run sudo update-grub and the new parameter was present after updating and also after re-booting and splash was not present. I also tried console=tty6 and console=tty9 and neither worked. I still receive boot messages.

The only way to not receive boot messages is to re-add "splash".

Is there a way to hide all the boot messages applicable to Lubuntu 14.04.1, as it appears redirecting the kernel messages to another tty isn't working.

Any assistance would be greatly appreciated. Thank you!


Edited by luvpats
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...