Jump to content


This topic is now archived and is closed to further replies.


System policy denying Internet access

Recommended Posts

So I previously talked about how my computer is having BSOD issues. Before I take it out for technical support, I've borrowed another CPU from someone else to use in the meantime, but when I attempted to use the Internet, it says that the system policy has denied access to it. It's like that for every site, and Skype can't be logged in either.


The person who lend me his computer said there were no issues with the Internet when it was used at his place.


I looked up solutions for this and tried one of them, but I'm still denied of the Internet... The other computers at my house can still go online normally.


The computer is Windows XP, BTW.


A little help here please?


Thanks in advance!

Share this post

Link to post
Share on other sites

Okay, the computer is taken from the office that person owns, and according to my younger brother, computers found in offices usually have "security locks" to keep them from accessing the Internet when taken to be used in other locations, which is the reason I cannot use it to access the Internet at my house.


Here's the Command Prompt result:


Share this post

Link to post
Share on other sites

Caintry's got the right idea, let's see if we can get it sorted.


Go to Start>Control Panel>Network and Internet>Internet Options

Click the Connections Tab, then click LAN Settings

Uncheck everything there.


Apply and OK your way out.


Still in Control Panel, click Network Connections

Find your adapter (Local Area Connection) and Right click it

Click Properties


Now double click Internet Protocol (TCP/IP)

Click Advanced

Click the DNS Tab

Click to enable: Append primary and connection specific DNS suffixes


Put a check next to: Append parent suffixes of the primary DNS suffix


In the box, DNS suffix for this connection, remove the entry: domain.name

Uncheck: Use this connection's DNS suffix in DNS registration


Okay each window on your way out.

Reboot and see if you can now access the internet.


:) Y

Share this post

Link to post
Share on other sites

  • Create New...