Jump to content

No Terminal commands are working at all after install of Lubuntu 14.


luvpats
 Share

Recommended Posts

I am at a loss. All I get are error messages. And it is not random. ALL Terminal commands are reporting errors. I was advised to re-download Lubuntu and make sure the MD5Sum was correct.

I did and it is correct. Then I ran a check for errors on the CD, no errors found.


Then I booted to Try Lubuntu Without Installing. Went to Desktop very fast.


Until I started to input Terminal commands:


sudo: command not found


apt-get: command not found


mkdir: command not found


wget: command not found


sh: command not found


It doesn't matter what you combine these with other commands you will ALWAYS get error messages:


For example trying to install anything:


sudo apt-get install (any Program):


This will yield nothing but error messsages:


"No command sudo found, did you mean:


Command 'sudo' from package 'sudo-ldap' (universe) Command 'sudo' from package 'sudo' (main)"


And so on. . .I didn't write down the other error messages for apt-get. . .the error list sometimes fills up half the Terminal screen. . .


So I tried the CD on another completely different computer. Once again booted to the Desktop very fast.


Except when I started to input Terminal Commands, same exact error messages. No changes.


I am at a loss. I cannot do anything.


Is the Download itself corrupt even though the MD5 is verified correct? I downloaded directly from the Lubuntu Home Page.


Is there any way to fix this issue?


Any help would be greatly appreciated. Thank you.
Link to comment
Share on other sites

So you're running Lubuntu live from system RAM? Not installed to hard drive?

 

I would think you need to have Lubuntu full installed to a hard drive for some or even all of those commands to be useful or do much.

Link to comment
Share on other sites

I am once again re-downloading and re-burning to disc. Then I will reinstall instead of utilizing Try Lubuntu Without Installing. You are probably correct, it will be alot easier to post commands and error messages while Lubuntu is installed. That way I can work within Lubuntu without having to switch Computers. Please give me until the weekend. Thank you for all your help and patience. I really very much appreciate all the advice and guidance.

Link to comment
Share on other sites

seems to be working better now. . .not as many error messages. . .however the "lock" screen keeps appearing after the screensaver initializes. . .is there a way to eliminate the lock screen? Is there a configuration file? The "Lock Screen when going for suspend/hibernate" is unchecked in the Power Manager section.

Link to comment
Share on other sites

Haven't use Ubuntu for a long while myself, but if I remember right, there should be an option in screensaver settings that also locks the screen when screensaver comes up.

 

http://askubuntu.com/questions/130808/stop-xscreensaver-from-locking-screen-once-screensaver-starts

 

 

Second, open screensaver preferences. Menu -> Preferences -> Screensaver.

Again, de-select "lock screen..." at the bottom of the window.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...