Jump to content

Linux installs, won't boot


JustinP526
 Share

Recommended Posts

Downloaded, burned to DVD-R/W OpenSuSE 13.1, reboot system. DVD is in the drive, BIOS is set to boot optical drive first then HDD second. Install starts as it should, I choose all the options that best suit my needs and then let it do it's thing to prepare hdd and install. When it finishes up the install it does the usual auto reboot. When system reboots and tries to boot OpenSuSE from HDD it gives an error on a blank screen. The screen has nothing but the following text displayed:

 

Booting from local disk...

Error loading Operating System

 

I was told on another forum board that it's because of my Nvidia graphics card and to try the install again with the GPU removed. Tried that and got same result. Now they are trying to tell me that it's because motherboard and CPU don't support PAE. I don't believe that because firstly if I remember right they do support PAE and secondly to that OpenSuSE has never given me this trouble before.

 

Right now it's running Windows XP Pro (and not doing so very well either).. I was going to show Pit test result for this machine, but now I can't even get the pcpitstop site to load enough so that I can bring up my test results.

 

Here's what I see on my screen.

http://i1176.photobucket.com/albums/x327/jp52681/baddisplay_zps63e3bff9.jpg

 

System is custom build using the following:

Mobo: http://www.txmicro.com/product.php?productid=4108&gclid=CLmB18Cryr4CFWNgMgodrngAZg

CPU: http://ark.intel.com/products/27469/Intel-Pentium-4-Processor-550-supporting-HT-Technology-1M-Cache-3_40-GHz-800-MHz-FSB

RAM: http://www.newegg.com/Product/Product.aspx?Item=N82E16820146970

http://www.newegg.com/Product/Product.aspx?Item=N82E16820147143

GPU: http://www.newegg.com/Product/Product.aspx?Item=N82E16814130233

PSU: http://www.portwell.com/products/detail.asp?CUSTCHAR1=PW-330ATXE-12V

HDD: http://www.amazon.com/4K040H2-Maxtor-DiamondMax-D540X-Drive/dp/B000H4WAAC

total system RAM is 3GB running 2.6v 3-3-3-8 in dual channel 128 bit

 

I know the PSU is not a good choice, but it's all I have with a 20 ATX cable and the stupid Intel board has only 20 connector, can't fit 24 pin cable from other PSU because the idiots at Intel put the IDE connectors and a capacitor too close the the ATX connector. Currently got it running with just the onboard Intel Extreme 2 graphics because the GeForce 6200 kept crashing the whole system. NO BSOD, just complete freeze up or auto reboot. Ended up with 50+ minidump files in a single day, bluescreenview showed that all were due to Nvidia driver crash.

 

This has to hold me over for about 3-4 weeks until I can get a few pieces of hardware to finish putting together an AMD quad core build.

HDD that will be used in AMD setup: http://www.newegg.com/Product/Product.aspx?Item=N82E16822148155

 

I don't know if a hardware issue (if so I'd assume either PSU, HDD or mobo related), Seatools tells me the HDD is good, Intel Active Monitor shows stable voltage. Some websites have given me error message saying that either a plugin is missing or Windows updates are missing. Support is up on XP so probably best to run Linux, but can't even get it to boot.

 

Any ideas or suggestions?

 

**EDIT**

Got pit test to load up, so here's what's running.

http://pcpitstop.com/betapit/sec.asp?conid=25630109&report=Summary

Edited by JustinP526
Link to comment
Share on other sites

well to be honest if it only has to do for 3-4 weeks, use the windows os or make and use the open suse live kde on a disc and use that.

 

not being able to boot os could be anything, but i'd say the usual cause is a bad burn of the install dvd.

 

:b33r:

Link to comment
Share on other sites

As is usually the case, I believe the trouble I had was due to human error. Looks like the problem was in how I burned the DVD..

 

http://en.opensuse.org/SDB:Download_help#Burn_the_ISO_image.28s.29

 

 

Using Microsoft Windows

Windows XP can't burn ISO images without third party software. The unauthorized ISO Recorder PowerToy can add this capability to Windows XP. For users coming from any version of Microsoft Windows, there exists a number of third party CD-burner applications capable of burning ISO images, usually a burning program for Microdoft Windows is provided with the drive - use your favourite search engine to find them. A good open source software is InfraRecorder, a good freeware software is Cd Burner XP. Be sure when you burn your iso image that you burn it using "disc-at-once" or "session-at-once", and not "track-at-once". Some software (Nero) defaults to "track-at-once".

 

I used Cd Burner XP but think I left it set for "track-at-once" instead of switching it to "disc-at-once" :facepalm:

Think I'll give it another go, this time making sure I do it right!!

Link to comment
Share on other sites

Yup, that was it. Just had a bad burn due to wrong settings on CD Burner XP. Re-burned the disc using InfraRecorder this time and it did so as "session-at-once". Installed perfectly, boots up just as it should... and what's best of all, I got the wifi working in a matter of 2 minutes!!

Think I may need some updates or something though, not seeing everything displaying properly. Maybe need Nvidia driver as well?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...