Jump to content

Running into problems with input devices


dickster
 Share

Recommended Posts

Lately mouse has been erratic and keyboard has bee skipping letters. Thought it was my 2 year old wireless set-up (keyboard-mouse), so I bought a new one, but still the same. Running Mint 16. Not sure how to update drivers or if it would help.

Link to comment
Share on other sites

Cinnamon. Been working fine. Keyboard and mouse started acting up. Replaced with a new wireless combo,but still same issues. Now folders in "home" open, but don't load the files. Acts like it's loading, but just sits there. Icon shows it trying but doesn't load. Was working until I "mounted" a second hdd.

Link to comment
Share on other sites

Just did and can now access the folders. Must be a bad drive, sent from Seagate as repaired. But my keyboard issue is getting worse. Had to type this in LibreOffice over 15 minutes (how long to get all the keystrokes to take) and copy/paste here.

Edited by dickster
Link to comment
Share on other sites

Have you changed video drivers lately?

 

Or updates that may have kicked off the problem?

 

The only reference I can find to your problem seems to revolve around video driver/kernel issues.

Link to comment
Share on other sites

Nope, been using the same drivers for a while now. This just started a week ago. No other updates done.

 

Also been seeing momentary freezes in pages and programs loading which would make me think heat issues, but psensors shows things running cool. Highest cpu temp I've seen is 49c under 100% load. Highest gpu temp was 64c.

Edited by dickster
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...