Jump to content

Change Mode

Internet Explorer unable to open after sleep mode


Recommended Posts

Can anyone help me with this problem? I can't open internet explorer in Windows 8.1 after sleep mode. I've done a web search and a few of the answers were vague and others were just unhelpful. Can someone translate a solution or 2 into dumb English?

 

Thanks,

Becky

One of these may help:

 

1. Go to the Network and Sharing Center > Change adapter settings (in the left pane), right-click or press and hold on the connection you‘re using, click or tap Properties > Networking Tab. Now remove the tick from the IPv6 box. If it makes no difference or causes other problems it is completely reversible by ticking the box.

 

2. Right-click or press and hold Computer (This PC), click or tap Properties > Device Manager (in the left pane). Expand Network Adapters > double-click or double-tap the wireless adapter > Power Management Tab and make sure the check box is cleared against ‘Allow the computer to turn off this device……’.

Link to post
Share on other sites

Have you tried updating the network adaptor drivers to ensure you have the latest versions?

 

Is this a wired or wireless connection or does it affect both?

 

(sorry for all the questions)

Link to post
Share on other sites

Yep, I've made sure everything was updated and even went into the device manager and manually checked the components. This is a laptop with a wireless router. I've made sure that those are correct, too. My husband's laptop isn't having this issue (same brand and running Windows 8.1 like mine), so I'm pretty sure there's something funky going on just in my laptop.

Link to post
Share on other sites

 

 

2. Right-click or press and hold Computer (This PC), click or tap Properties > Device Manager (in the left pane). Expand Network Adapters > double-click or double-tap the wireless adapter > Power Management Tab and make sure the check box is cleared against ‘Allow the computer to turn off this device……’.

 

Can I add another step to this advice:

 

Go to the Control Panel and Power Options to change plan settings (for the selected Power Plan) then select Change advanced power settings / Wireless Adapter / Power Saving Mode / Plugged In and check the value is Maximum Performance otherwise set it to this value

Link to post
Share on other sites

 

Can I add another step to this advice:

 

Go to the Control Panel and Power Options to change plan settings (for the selected Power Plan) then select Change advanced power settings / Wireless Adapter / Power Saving Mode / Plugged In and check the value is Maximum Performance otherwise set it to this value

 

 

This option didn't work. There's got to be something I'm missing. I feel like a complete idiot. Sorry 'bout that.

Link to post
Share on other sites

I've done a bit of google legwork and it seems there are a few people out there with the same issue.

 

I know this doesn't fix it...but it might be easier to change the power plans to never sleep.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...