Jump to content
Sign in to follow this  
brownhornet

fan speed on the asus sabertooth 990x

Recommended Posts

would like to know how to set all my fans(especially the CPU) to run at max RPM's. i put a new fan on the H80 water cooler last night and it wont run at max RPM's and in the process a case fan is now running at half speed. went through all setting in the BIOS but cant get it right,even used the AI suite to try and adjust the speed but no luck. i know someone here has the same board but cant remember who? just want my fans to run at full speed.prior to the new fan when i would boot up the fans on the water cooler would run full speed before lowering down,now that doesnt happen at all. anyone?

Share this post


Link to post
Share on other sites

You can download the bios manual from here:

http://www.asus.com/Motherboards/SABERTOOTH_990FX/#support

 

When you get into the bios in the Advanced mode, open the "Monitor" tab, from there you should be able to set your fan speed to the manual settings and adjust it to 100%

Section 3.6 and page 3-24 in the .PDF

Share this post


Link to post
Share on other sites

You can download the bios manual from here:

http://www.asus.com/Motherboards/SABERTOOTH_990FX/#support

 

When you get into the bios in the Advanced mode, open the "Monitor" tab, from there you should be able to set your fan speed to the manual settings and adjust it to 100%

Section 3.6 and page 3-24 in the .PDF

 

 

i actually read my owners manual last night to troubleshoot this,i'll try again and see what happens.

 

EDIT: nope same thing, i tried turbo mode,then went to manual mode and if i did it right i set the fan to turn on full blast at 30c which it didnt. like i said before this when i would boot up the fan would blow full blast then idle down,i just want it to blow full blast. must be a dang setting im missing. my idle temps are 5 degree higher than they were before all this started.

Edited by brownhornet

Share this post


Link to post
Share on other sites

Are you turning the setting in BIOS to Manual?

Under the Monitor tab set teh CPU Q-fan Control to enabled then you should be able to set the profile to Manual and set the desired speed...

Page 3-25 in the manual...

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

I have the Sabertooth R2 and I have the CPU Q-fan control enabled, a low fan speed limit of 600 and set fan profile to standard. I just tried all 3 settings, silent, standard and turbo, all showed a change in cpu fan speed, the difference between silent and turbo is only around 400 rpm with my cpu cooler, also this was all done at idle, no cpu load.

Edited by edw6698

Share this post


Link to post
Share on other sites

Are you turning the setting in BIOS to Manual?

Under the Monitor tab set teh CPU Q-fan Control to enabled then you should be able to set the profile to Manual and set the desired speed...

Page 3-25 in the manual...

 

 

 

 

:geezer:

 

yeah CB thats how i am adjusting the speed,but when you select manual you select what temp you want the fans to speed up at. i selected 30c but nothing happened.

 

 

@edw6698, i have CPU-Q on too and tried the same settings and there was no change in RPM's with any of those settings,infact my case fan last night was at 1500 RPM's and i could feel the air from the fan. now its at 598RPM's and i can barely feel it pushing air. im stumped.

Share this post


Link to post
Share on other sites

If you don't mind me asking..... Why do you want the fans on at full speed? is it running hotter than it should?

You can get a connector to run the fans off of the power supply rail and that will run them at full speed

Share this post


Link to post
Share on other sites

If you don't mind me asking..... Why do you want the fans on at full speed? is it running hotter than it should?

You can get a connector to run the fans off of the power supply rail and that will run them at full speed

 

 

well the noise is not an issue,just like them on high and my temps to be as low as possible. the fans plug directly in the block of the corsair H80 cooler,i also plugged it into a different fan header and i still get the same results.

Share this post


Link to post
Share on other sites

definitely something wrong,i pulled the case fan and tried it in a different computer and it blows full steam. put that same fan in different fan headers on my computer and it runs at low speed. :IG:

Share this post


Link to post
Share on other sites

bh, try this...go into BIOS, select to apply "default settings" and apply. Save and exit. Now go back to BIOS and re-apply any O/C settings that may have changed, i.e. RAM speed, CPU clocks, etc.

Do the fans run like they should now? If not, I'd say the board is at fault. Check the ATX power connector, the 8 pin power connector, etc...if those are o.k. your PSU or mobo may be on the way out...

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

Not sure if I'm missing anything, but surely if you turn OFF the fan control, it will default to just on, and won't differentiate between just on, and on BUT under a controller, turn off the controller, and it will no longer have any control on the fans, which appears to be what you're after ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...