Jump to content

Recommended Posts

I have a decent enough internet speed, not the best for gaming but it handles the basics like YouTube with ease. But as of yesterday, it's gone down insanely low, which has resulted in many inabilities:

 

1. YouTube videos do not play. They may play the first few seconds, and at their best will play one second of video at a time, taking up to 20 seconds each pause.

 

2. I can't open multiple pages because one will remain blank until the initial page is fully loaded, every single bit of it.

 

3. I did a system restore to a few days ago, to see if that would help, but it did nothing to help. Instead, now Speed Dial - the app I use for bookmarks - won't load, and if I open its options, I'm unable to save any changes made. Opening a new tab, rather than taking me to Speed Dial, just opens a blank white page.

 

4. Trying to update programs that were reverted in the system restore does not work anymore. I tried updating Avast only to have it abort and retry numerous times. Same goes for Google Chrome; I wanted to reinstall it, but it would restart the installation for no particular reason, and also give insanely long estimates such as 46 hours.

 

I've tried system restore as stated above, I've contacted Comcast twice to get a signal boost which do nothing. Just a moment ago, I did a Super Anti-Spyware scan only to find I had a trojan of some kind, but rebooting to get rid of it has not shown any change in the speed.

 

I use Windows 7 and have Comcast as my service. I hope this was enough information. This may take a while for me to get responses so in the meantime I'll be doing another Super Anti-Spyware scan.

Edited by Mitchy
Link to post
Share on other sites

Try this:

 

Copy and paste these lines below in [email protected] onpushdwindowssystem32driversetcattrib -h -s -r hostsecho 127.0.0.1 localhost>HOSTSattrib +r +h +s hostspopdipconfig /releaseipconfig /renewipconfig /flushdnsnetsh winsock reset allnetsh int ip reset allshutdown -r -t 1del %0Save as flush.bat to your desktop.Double click on the flush.bat file to run it. Vista and Windows 7... right click the .bat file and choose to run as Administrator. Your computer will reboot itself.

 

Now after that download > Malwarebytes Anti-Malware and save it to your desktop. Double-click mbam-setup.exe and follow the prompts to install the program.At the end, be sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.If an update is found, it will download and install the latest version.Once the program has loaded, select Perform quick scan, then click Scan.When the scan is complete, click OK, then Show Results to view the results.Be sure that everything is checked, and click Remove Selected.When completed, a log will open in Notepad. Please save it to a convenient location and post the results in your next post...

 

 

 

 

:geezer:

Link to post
Share on other sites

Alright, I had some trouble while waiting for a reply, in which I uninstalled Chrome and tried to reinstall, but the installation would not work for some unusual error. I slept it off and got a new installation file from my moms computer and transferred it here via SD card. Now here are the malware results.

 

Malwarebytes Anti-Malware 1.75.0.1300
www.malwarebytes.org
Database version: v2013.12.10.06
Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
Garrett :: BETA_2 [administrator]
12/10/2013 12:58:00 PM
mbam-log-2013-12-10 (12-58-00).txt
Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 261345
Time elapsed: 16 minute(s), 7 second(s)
Memory Processes Detected: 0
(No malicious items detected)
Memory Modules Detected: 0
(No malicious items detected)
Registry Keys Detected: 17
HKCRAppID{1FAEE6D5-34F4-42AA-8025-3FD8F3EC4634} (PUP.Optional.Wajam.A) -> No action taken.
HKCRAppID{D616A4A2-7B38-4DBC-9093-6FE7A4A21B17} (PUP.Optional.Wajam.A) -> No action taken.
HKCRCLSID{5D64294B-1341-4FE7-B6D8-7C36828D4DD5} (PUP.Optional.Wajam.A) -> No action taken.
HKCRTypeLib{095BFD3C-4602-4FE1-96F1-AEFAFBFD067D} (PUP.Optional.Wajam.A) -> No action taken.
HKCRInterface{431532BD-0AE1-4ABC-BE8C-919F3D1332E2} (PUP.Optional.Wajam.A) -> No action taken.
HKCRwajam.WajamDownloader.1 (PUP.Optional.Wajam.A) -> No action taken.
HKCRwajam.WajamDownloader (PUP.Optional.Wajam.A) -> No action taken.
HKCRCLSID{A7A6995D-6EE1-4FD1-A258-49395D5BF99C} (PUP.Optional.Wajam) -> No action taken.
HKCRwajam.WajamBHO.1 (PUP.Optional.Wajam) -> No action taken.
HKCRwajam.WajamBHO (PUP.Optional.Wajam) -> No action taken.
HKLMSOFTWAREMicrosoftWindowsCurrentVersionExplorerBrowser Helper Objects{A7A6995D-6EE1-4FD1-A258-49395D5BF99C} (PUP.Optional.Wajam) -> No action taken.
HKCRAppIDpriam_bho.DLL (PUP.Optional.Wajam.A) -> No action taken.
HKCUSOFTWAREINSTALLCORE (PUP.Optional.InstallCore.A) -> No action taken.
HKCUSOFTWAREWAJAM (PUP.Optional.Wajam.A) -> No action taken.
HKLMSYSTEMCurrentControlSetServicesWajamUpdater (PUP.Optional.Wajam.A) -> No action taken.
HKLMSYSTEMCurrentControlSetServicesSVKP (Trojan.Agent) -> Quarantined and deleted successfully.
HKCUSOFTWAREAdTools, Inc. (Adware.AdTools) -> Quarantined and deleted successfully.
Registry Values Detected: 2
HKCUSoftwareInstallCore|tb (PUP.Optional.InstallCore.A) -> Data: 0NtGtCtH1C2U1M1O1J1MzztG0Q -> No action taken.
HKCUSoftwareWajam|affiliate_id (PUP.Optional.Wajam.A) -> Data: 4222 -> No action taken.
Registry Data Items Detected: 0
(No malicious items detected)
Folders Detected: 0
(No malicious items detected)
Files Detected: 2
C:WindowsSystem32SVKP.sys (Trojan.Agent) -> Quarantined and deleted successfully.
C:WindowsSysWOW64SVKP.sys (Trojan.Agent) -> Quarantined and deleted successfully.
(end)
Link to post
Share on other sites

O.K., you need to run the scan again only this time

 

When the scan is complete, click OK, then Show Results to view the results.
Be sure that everything is checked, and click Remove Selected.

 

Post back with your new log. Also, did you try running the Flush DNS instructions that I posted?

 

 

 

 

:geezer:

Link to post
Share on other sites

I did do the Flush DNS like you asked. Apologies, I closed out this window and did the scan from memory, didn't realize all of these were unchecked before. Here's the log.

 

Malwarebytes Anti-Malware 1.75.0.1300
www.malwarebytes.org
Database version: v2013.12.10.06
Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
Garrett :: BETA_2 [administrator]
12/10/2013 2:34:03 PM
mbam-log-2013-12-10 (14-34-03).txt
Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 262202
Time elapsed: 15 minute(s), 55 second(s)
Memory Processes Detected: 0
(No malicious items detected)
Memory Modules Detected: 0
(No malicious items detected)
Registry Keys Detected: 15
HKCRAppID{1FAEE6D5-34F4-42AA-8025-3FD8F3EC4634} (PUP.Optional.Wajam.A) -> Quarantined and deleted successfully.
HKCRAppID{D616A4A2-7B38-4DBC-9093-6FE7A4A21B17} (PUP.Optional.Wajam.A) -> Quarantined and deleted successfully.
HKCRCLSID{5D64294B-1341-4FE7-B6D8-7C36828D4DD5} (PUP.Optional.Wajam.A) -> Quarantined and deleted successfully.
HKCRTypeLib{095BFD3C-4602-4FE1-96F1-AEFAFBFD067D} (PUP.Optional.Wajam.A) -> Quarantined and deleted successfully.
HKCRInterface{431532BD-0AE1-4ABC-BE8C-919F3D1332E2} (PUP.Optional.Wajam.A) -> Quarantined and deleted successfully.
HKCRwajam.WajamDownloader.1 (PUP.Optional.Wajam.A) -> Quarantined and deleted successfully.
HKCRwajam.WajamDownloader (PUP.Optional.Wajam.A) -> Quarantined and deleted successfully.
HKCRCLSID{A7A6995D-6EE1-4FD1-A258-49395D5BF99C} (PUP.Optional.Wajam) -> Quarantined and deleted successfully.
HKCRwajam.WajamBHO.1 (PUP.Optional.Wajam) -> Quarantined and deleted successfully.
HKCRwajam.WajamBHO (PUP.Optional.Wajam) -> Quarantined and deleted successfully.
HKLMSOFTWAREMicrosoftWindowsCurrentVersionExplorerBrowser Helper Objects{A7A6995D-6EE1-4FD1-A258-49395D5BF99C} (PUP.Optional.Wajam) -> Quarantined and deleted successfully.
HKCRAppIDpriam_bho.DLL (PUP.Optional.Wajam.A) -> Quarantined and deleted successfully.
HKCUSOFTWAREINSTALLCORE (PUP.Optional.InstallCore.A) -> Quarantined and deleted successfully.
HKCUSOFTWAREWAJAM (PUP.Optional.Wajam.A) -> Quarantined and deleted successfully.
HKLMSYSTEMCurrentControlSetServicesWajamUpdater (PUP.Optional.Wajam.A) -> Quarantined and deleted successfully.
Registry Values Detected: 2
HKCUSoftwareInstallCore|tb (PUP.Optional.InstallCore.A) -> Data: 0NtGtCtH1C2U1M1O1J1MzztG0Q -> Quarantined and deleted successfully.
HKCUSoftwareWajam|affiliate_id (PUP.Optional.Wajam.A) -> Data: 4222 -> Quarantined and deleted successfully.
Registry Data Items Detected: 0
(No malicious items detected)
Folders Detected: 0
(No malicious items detected)
Files Detected: 0
(No malicious items detected)
(end)
Link to post
Share on other sites

It has not changed since doing what you asked. The speed test site says: http://www.speedtest.net/my-result/3157535989

 

 

Ping: 53 ms

Download speed: 0.45 Mbps

Upload speed: 7.16 Mbps (As far as I can tell, upload speed is normal, only download speed is suffering)

 

Comcast cable, hosted in Memphis, TN

98.239.40.193

Edited by Mitchy
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...