Jump to content

You will get tired of seeing me.


dickster
 Share

Recommended Posts

just tried to setup vpn on my suse system using those download files and network connection, and only thing i found i had to change after importing the country file, was the ip4 setting from "automatic(vpn)" to "automatic(vpn) addresses only"

 

so that might be the only thing wrong with the way you setup yours in the first place too.

 

of course i couldn't run a full test to see if it actually works because i'm not a member so don't have a username and password. :mrgreen:

 

:b33r:

Link to comment
Share on other sites

have you tried their installer?

 

 

Ubuntu Linux 12.04: OpenVPN Installer
  • Download the openvpn ubuntu installer
  • Run sudo sh ~/Downloads/install_ubuntu.sh (replace path to installer accordingly)
  • Type 'y' to install python 2.7 in case it's not installed.
  • Type 'y' to install network-manager-openvpn in case it's not installed.
  • Enter the login for your account.
  • Wait for the installation to finish.
  • Connect using the Network Manager.
  • Enter your password when prompted (only needs to be done once per region).

 

and see if that makes any difference

 

:b33r:

Link to comment
Share on other sites

works fine for me.. :shrug:

 

can only think you've either got a different version of openvpn or there's something screwy with your network somewhere.

 Sat Dec 7 20:36:34 2013 OpenVPN 2.2.2 x86_64-suse-linux-gnu [SSL] [LZO2] [EPOLL] [PKCS11] [eurephia] built on Dec 14 2011

:b33r:

Link to comment
Share on other sites

if you still can't get it working today, i'll bite the bullet and set up a machine i just finished installing suse 13.1 on with mint 16 petra,

 

what version cinnamon or mate? 32 or 64bit?

 

or do you use mint debian?

 

then i can see if the problem is with the os.

 

:b33r:

Edited by terry1966
Link to comment
Share on other sites

try using open dns servers in your router.

 

everything else seems to be working so can't understand why the web page will only display if they are in your browser cache and all others fail to connect.

 

:b33r:

 

try using a different web browser also to rule out a problem with that.

Edited by terry1966
Link to comment
Share on other sites

Tried with Opera. Haven't used it today, and it wouldn't load any page. Firefox would go to the pages I've visited but not ones I haven't. Changed DNS with no change in in how it's acting. It's got to be some little setting in Mint, but I just can't figure out what.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...