Jump to content

Can't Open Any Browser In Vista


wilsoncrew

Recommended Posts

Did you run a scan or tool recently?

 

Can you open your browsers or surf the Web after booting into Safe Mode with Networking?

 

 

Does the Network icon in the system tray have a red "X" in it?

Are you trying to use Wi-Fi?

 

there is a firewall up somewhere?

 

To open the Event Viewer:

1) Go to Start Menu

2) Type in "Event Viewer" (without quotes), and hit enter

3) In the left pane, click the expansion arrow beside Windows Logs to view it's sub items

4) Click on one at a time, Application, and System checking through the list of returned "events" for the most recent errors and warnings which might be related to this issue.

 

Another request, is for you to run System File Checker to check the integrity of your system files on that computer to make sure that things aren't corrupted. Open up command prompt by going to the start menu, and typing in "cmd" before hitting enter.

 

In command prompt, enter this command:

 

sfc /scannow

IF in any event if finds corrupted files and fixes them, REBOOT your computer first to check to see if your browser will open after rebooting. If it finds corrupted files and can't automatically fix them,

[*]Please make sure of the following settings:

[*]Go to start => Control panel => Double-click Network and Sharing Center.

[*]In the left window select Manage network Connection.

[*]In the right window right-click Local Area connection and select Properties .

[*]Internet Protocol Version 6 (IP6v) should be checked. Double-click on it: Make sure of the following settings:

[*]The option Obtain an IP address automatically should be checked.

[*]The option Obtain DNS server address automatically should be checked.

[*]Click OK.

[*]Internet Protocol Version 4 (IP4v) should be checked. Double-click on it.

[*]The option Obtain an IP address automatically should be checked.

[*]The option Obtain DNS server address automatically should be checked.

[*]Click OK twice.

[*]If you should change any setting reboot the computer.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~`

[*]Click on the Start Posted Image button and in the search box, type Command Prompt

[*]When you see Command Prompt on the list, right-click on it and select Run as administrator

[*]When command prompt opens, copy and paste the following command into it, press enter

 

netsh winsock reset

Anything good happen?

Link to post
Share on other sites

Did you do the

netsh winsock reset

Does the Network icon in the system tray have a red "X" in it?

sfc /scannow?

 

 

You can try disabling MSE to see if you have internet access, be sure to re-enable after your finished.

 

Microsoft Security Essentials

 

Right click on the system tray icon, and select "Open"

Click on the "Settings" tab

On the left side of the screen, click on "Real-time protection"

Uncheck "Turn on Real-time protection"

Click on "Save Changes"

Link to post
Share on other sites

Ok, so i tried to open cmd and scan but it told me I had to be an administrator running a console session to run. So then I tried to disable MSE real time protection and it never would save the change. I can log on to chrome - that's ok now - but pages continue to time out. Does that make sense?

 

Yesteday, chrome simply woudn't open - it gave me the "didn't shut down properly - would you like to restore session" screen but then you could never execute any command past that point.

 

I went back to safe mode and its running fine. just so you know

Link to post
Share on other sites

Google Chrome

 

 

Exit Google Chrome completely.

Enter the keyboard shortcut Windows key + E to open Windows Explorer.

In the Windows Explorer window that appears enter the following in the address bar : %USERPROFILE%Local SettingsApplication DataGoogleChromeUser Data

Locate the folder called "Default" in the directory window that opens and rename it as "Backup default."

 

Try opening Google Chrome again. A new "Default" folder is automatically created as you start using the browser.

Link to post
Share on other sites

We need to reset Chrome back to defaults to completely clear out what is going on.

 

 

 

Then I need you to go Google Sync and sign into your account

 

scroll down untill you see the "Stop and Clear" button and click on button

 

At the prompt click on "Ok"

 

Now we need to uninstall chrome

 

I want you to uninstall Chrome and if asked about user data or settings then remove this also

 

restart the computer and reinstall chrome, You can download The latest version from here - Google Chrome

 

After you have Chrome reinstalled please check things out and let me know how it is doing.

Link to post
Share on other sites

Posted Image Please download Malwarebytes' Anti-Malware from Here. Never download Malwarebytes' Anti-Malware from other sources.

 

Double Click mbam-setup.exe to install the application.

[*]Make sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.

[*]If an update is found, it will download and install the latest version.

[*]Once the program has loaded, select "Perform Quick Scan", then click Scan.

[*]The scan may take some time to finish,so please be patient.

[*]When the scan is complete, click OK, then Show Results to view the results.

[*]Make sure that everything is checked, and click Remove Selected.

[*]When disinfection is completed, a log will open in Notepad and you may be prompted to Restart.(See Extra Note)

[*]The log is automatically saved by MBAM and can be viewed by clicking the Logs tab in MBAM.

[*]Copy&Paste the entire report in your next reply.

Extra Note:

 

If MBAM encounters a file that is difficult to remove,you will be presented with 1 of 2 prompts,click OK to either and let MBAM proceed with the disinfection process. If asked to restart the computer, please do so immediately.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...