Jump to content

Mint 15 not installing


dickster
 Share

Recommended Posts

  • Replies 89
  • Created
  • Last Reply

Top Posters In This Topic

knew what you meant. :mrgreen:

 

lets hope your folding install goes without any problems now, because i don't think i'll be able to help much with that, never having run gpu folding.

pretty sure my card is not new enough for latest linux version of folding to automatically find and set everything up but i think yours should be.

 

:b33r:

Link to comment
Share on other sites

sounds to me like it's still a graphics problem somewhere, probably a package conflict or something, and no idea how to solve it for you but i would think if it happens again just purging/deleting the nvidia driver when your at the command line and rebooting will allow you to boot to a desktop as usual of course you'd need to reinstall them again but should be easy enough because you've already got the ppa installed.

 

at least this way you won't need to keep re-installing the os and should just be a 5 minute job to get you back to normal .

 

used to have a similar problem years ago with one of my ati cards, so learned how to uninstall the driver to get a normal startup before re-installing this way. no idea now what the problem was but did eventually fix it, but learning to uninstall the driver saved me a lot of time and frustration needing to re-install the os all the time.

 

not 100% sure but i think the command to use (from iamgeorgeareu earlier post.) when your at the flashing cursor is

sudo apt-get remove --purge nvidia*
a reboot should now get you to a desktop using default drivers i think without the nvidia graphics running.

 

then a simple

 

sudo apt-get install nvidia-current
and reboot to get them installed again of course this may re-introduce the problem of not being able to boot to desktop, so you'd need to remove them again and try and work out where/what introduced the conflict/problem, not always easy.

 

does sound like a conflict with the nvidia settings app and gnome-control-center to me tho.

 

:b33r:

Edited by terry1966
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...