Jump to content
Sign in to follow this  
paulj2001

PC Matic email results differ from result displayed by program...

Recommended Posts

Hi,

I just ran a PC Matic scan and happened to notice that the results that were emailed to me straight afterward were different to the result shown by the program after the scan. Does anyone know if there is a reason for this? Thanks.

 

I have included a paste of the email but I can't seem to include the screen print of the program result (out of interest, can anyone explain to me how I add an attachment?! The copy/paste functions on this message don't work. I can see an option for 'Manage Attachments' under 'Settings' but nothing to show how I actually upload one! Help!!):

 

Congratulations for running PC Matic

 

 

Your PC Matic Results are below

 

Computer Name: HOME-LAPTOP Model: DIXONSXP F71IX1 Laptop

 

Fix Started:

Thu Oct 31 14:14:51 CDT 2013

Fix Ended:

Thu Oct 31 14:26:38 CDT 2013

 

Reboot for all changes to take effect

 

PERFORMANCE

 

Posted Image131 MBs of junk in 903 files were removed.

 

Posted ImageInternet settings were up to date. (no action taken)

 

Posted Image2 performance tweaks applied.

 

 

 

C Drive

 

Posted ImageTotal fragmentation on drive C went from 0.56% to 0.37%.

 

Posted ImageData fragmentation on drive C went from 1.8% to 1.2%.

 

Posted ImageNo highly fragmented files found (no action taken)

 

Posted ImageAdvanced SystemCare 6 was removed from startup.

 

Posted ImageNo unoptimized services identified (no action taken)

 

SECURITY

 

Posted ImageNo security threats identified (no action taken)

 

Posted ImageGoogle Chrome was updated from version 65.143.49221 to 65.143.49253

 

STABILITY

 

Posted ImageDrivers were up to date (no action taken)

 

Posted Image17 registry fixes applied.

Edited by paulj2001

Share this post


Link to post
Share on other sites

Attached is a screen print of the scan results. You can click on each of the colored listings to open another page with more details. As I clicked through the results they are matching the emailed results that you posted. Not every registry tweak of fix is listed. For those to show I believe it needs to be more that 25 items cleaned. Where is it that you are seeing anything different?

 

scan results.jpg

Share this post


Link to post
Share on other sites

Hi IntelGuy,

 

Thanks for your reply. The screen I was looking at is the one after the fixes have been applied. On that screen, it states '234MB of junk contained in 4992 different files have been removed' as opposed to '131 MBs of junk in 903 files were removed' in the email; then '5 internet settings fixed' as opposed to 'Internet settings were up to date. (no action taken)'; also '1 performance tweaks applied' as opposed to '2 performance tweaks applied' in the email.

 

The 'paste' box doesn't seem to work for me on here, otherwise I'd reply with the actual screen shot! :)

Share this post


Link to post
Share on other sites

In the far upper left corner of the reply box you can click that little square button that says "BBC Code Mode" when you hover over it, that will allow you to "paste"...don't forget to click it back after usage..

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

Thank you for the additional information. This screen appears to coincide with the issue that you are reporting:

 

Untitled.jpg

 

 

I will request that the program developer take a look at this. Thank you for bringing it to our attention.

Share this post


Link to post
Share on other sites

In the far upper left corner of the reply box you can click that little square button that says "BBC Code Mode" when you hover over it, that will allow you to "paste"...don't forget to click it back after usage.. :geezer:

@caintry_boy Thanks for the tip!

Share this post


Link to post
Share on other sites

OK, the developer has looked into this and what he found was that a manual scan was started about a minute after the scheduled scan kicked off:

 

10/31/2013 2:14:51 PM 10/31/2013 2:26:38 PM - scheduled scan 10/31/2013 2:17:35 PM 10/31/2013 2:27:28 PM - manual scan

 

You can see in the information you posted that the scheduled scan completed its clean up at 14:26:38 and from the screen shot that the manual scan completed its clean up at 14:27:28 CT (the time in the screen shot is from my own time zone).

 

What was displayed in the dashboard are the results of the manual scan that completed its clean up about a minute after the scheduled scan, which would overwrite the results from the scheduled scan.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...