Jump to content

Problem with Keyring


nigsy
 Share

Recommended Posts

Thunderbird has been playing up so I unistalled and tried a different mail client; during setup it asked to set up keyring to store the mail password. No problem; but I put the wrong password in the key ring and now it keeps popping up on-screen asking for the password.

 

I can't find any file or entry in Yast that will allow me to delete the keyring entries, I thought it was in the .gnome2 folder (hidden)?

 

Can someone point me in the direction of where this mischievous keyring is hiding?

 

Sorry openSUSE.....

Link to comment
Share on other sites

Switched the PC back on this morning and the issue has stopped.

 

Think it was where I had been installing and uninstalling several mail clients Just to end up back with Thunderbird. It just needed a restart to clear some cache down.

Link to comment
Share on other sites

My /usr/local/share is stone empty. Is that because I never save passwords? I try to share as little as possible, we have NSA on this side of the pond. :mrgreen:

That would be because nothing is in /user/local/share

Link to comment
Share on other sites

usr/local/share is not the same location as a users .local folder.

 

the .local is a hidden folder in your home folder.

 

so first you have to set the view settings to see the hidden files then the actual location is home/whateveryourusernameis/.local/share

 

a . in front of any files/folders means that they are hidden.

 

:b33r:

Edited by terry1966
Link to comment
Share on other sites

Cool, thanks for clarifying that. You all know I'm still trying to learn this stuff. When you typed "users", I mistakenly thought /usr, like devices are in /dev. No biggie, it's just a reminder that English is different between England and the USA.I'll explain, mate. :) We use apostrophes over here where you do not. A famous store in the US is Macy's. In England you have Harrods. We'd write Harrod's, you'd write Macys. Comprende? Here it would be written as Lloyd's of London. So if you typed "user's" .local, I would have known what you meant. Of course your fellow Briton Nigel knew it instantly.I did find it, btw. I do have Dolphin set to show hidden files.So, thank you yet again, Terry.

Edited by KurtBleach
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...