Jump to content
Sign in to follow this  
BOB4

Boot ini gone or bad

Recommended Posts

Have desktop and running XP PRO,SP3. I have tried using older MS XP PRO disk, but I only get up to where recovery wants me to put in floppy disk and then it stops (tried to hit r or f2 but wants floppy disk).

I can access all h/ds on compute through notrons ghost 14.I have a back up of the c drive but can not find the boot ini in the c drive,in order to restore just that file. I do not want to restore through NG because I would like data stored on the bad hard drive (did not do backup in over a year).

I was wondering if I could just take out main h/d (bad one) and put in older xp desktop machine I have.Then use the back up of the boot ini (windows/pss) and place it into the C drive (of the bad h/d). Would that work and where in the root c (I understand,root is c drive but do I just drop in c drive,dumb question,but) drive do I put the replacement boot ini (could the computer still try and load the bad boot ini.) I had done something like this years ago to get data of a h/d going bad a few years ago

Share this post


Link to post
Share on other sites

With XP you might be able to do a repair install and keep your data intact

http://michaelstevenstech.com/XPrepairinstall.htm

 

You will need to get access to an XP disk. An OEM disk for the OEM install or a retail disk for a retail install (depends on your license, which is usually on the COA sticker on the case)

Share this post


Link to post
Share on other sites

Thanks for the reply.I was going to try the link that you sent but I did not like the warning about back up all data on the disk.The problem is I could not get to it to copy.Time passes and last backup was1 year ago.

I was able to get to the command prompt (with nortons ghost) but did not remember my dos commands. After reading the old dos book,I was able to move around a little.I finally got down to windows/pss dir.Typed in boot.ini backup and guess what happen.The boot.ini backup came up in notepad,was I really gland,was not sure what or how I was going to change it in dos.I saved as boot.ini backup2 and then changed it to boot.ini and finally saved it to the c drive. The computer is up and running .I still believe there is some thing wrong so after a complete backup,I will restore to about a year ago.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...