Jump to content

Ethernet socket problems


Recommended Posts

Hi

My son has a Philips Freevents Desktop PC, running Windows XP.

I had to re format it yesterday and now have internet connection issues, when I plug the ethernet plug into the socket, the small LED's don't light up telling me there's a connection. I have tried going into device manager and un-installing the drivers for it, but that doesn't work, I tried to look for drivers on the internet but they don't work either.

Has anyone any ideas as to how to solve this problem.

 

Regards

Paul

Link to comment
Share on other sites

HI Paul :wp:

 

Do you have an amber light, but no green light at the socket?

What is the other end of the cat5 cable plugged into? A hub, router or modem?

Try a different port if it's a router, if it's a hub, try by-passing it and go directly into the modem.

 

You said that you've re-installed the drivers through Device Manager, when viewing the network device there, does it appear properly installed, or is there a yellow "!" exclamation mark or a code 10 listed?

 

:) Y

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...