Jump to content

Change Mode

i don't get it


Recommended Posts

hi guys ,

maybe one of you wizard will know this one


i have this game it's called MOHAA

when i start it

i have this menace detected message(window) from my AVG resident shield

that opens


that i have a trojan BackDoor.Generic16,BKEQ detected at start ( i am translating here my pc was installed in french, and i have to deal with it )


it says File name : c:UsersPapaAppDataLocalTemp~efc54eDrvMgt.dll

Menace name : Cheval de Troie : BackDoor.Generic16,BKEQ


and gives me 3 choices to quarentine

to get to the file

to ignore


so i quarentine it

but the same window keeps opening each time


what i done is i completely uninstalled the game , i even change the harddisk where i installed it

but to no avail

the same window is opening ??


i also erased beforehand all my cache with CCleaner , and even used PCMaximizer to reconstruct my registry

but it wont do

the window is still opening


was thinking maybe my window is not up to date so i upload all the updates , still not working


can you guys help me plz ??? Thanks

Link to post
Share on other sites

false positives are not so uncommon


right click the file before you run it and select the choice to scan it with your antivirus and see if it has the same warning before you run it


if you still get the warning for a trojan


and if your file is less than 32MB in size upload it here and see what the other virus scan engines say about it



if the file is greater than 32MB in size and cannot be uploaded I suggest installing another free antivirus solution and scanning the file with that to see what it comes up with.

Link to post
Share on other sites

hello guys , thank you both for your replies

i am trying your tricks at the moment seem faisable

i'll let you know

thank you very much both of you





it work i just erased it from the quarentine and the game start


often tired actually i did that, since AVG was telling me where the virus was located i tried to scan the folder see 1st post ,,.. but it was saying that the problem had been delt with ,..


both thanks for this solved problem

Link to post
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...