Jump to content

Recommended Posts

Oh no Standford is down once again just when we got some help form my friend Zuhl3156 when he folds 24 hours a day his rig puts out the points.

I have seen him fold a million in one day sure wish we had at least a full top 20 active folders on our team.

Link to post
Share on other sites
  • Replies 61
  • Created
  • Last Reply

Top Posters In This Topic

Stanford slammed the door in my face yesterday with a never before seen error. I think they pushed an update through the servers that hit many folders. I surrendered for the day but I'm back at it this morning.

Here's the error on my PC:

 

18:16:25:WU00:FS00:0x18:ERROR:exception: Error downloading array energyBuffer: clEnqueueReadBuffer (-5)
18:16:25:WU00:FS00:0x18:Saving result file logfile_01.txt
18:16:25:WU00:FS00:0x18:Saving result file log.txt
18:16:25:WU00:FS00:0x18:[email protected] Core Shutdown: BAD_WORK_UNIT
18:16:26:WARNING:WU00:FS00:FahCore returned: BAD_WORK_UNIT (114 = 0x72)

Link to post
Share on other sites

 

18:16:25:WU00:FS00:0x18:ERROR:exception: Error downloading array energyBuffer: clEnqueueReadBuffer (-5)

 

Don't know that I've ever seen that one before...is that from a GPU or CPU? Tell me some more information about the rig doing the Folding...

 

 

 

 

:geezer:

Link to post
Share on other sites

All system specs here: http://www.modsrigs.com/detail.aspx?BuildID=34135

GPU is GTX-980 and drivers are 361.43 WHQL. The only reference that I can find about that error only pertains to Linux and CUDA cores so go figure. Things are fine today. Stanford might have 'pushed' an updated GPU list or Core update by surprise. I was not amused.

Here are two of the 9 errors listed in my Event Viewer:

 

stoYEIJ.jpg

 

 

NvMJ9Vg.jpg

Edited by Zuhl3156
Link to post
Share on other sites

Errors aside ... awesome folding Zuhl !! :)

Thank you for noticing, dianamite. Just sitting here quietly doing whatever I can whenever I can to do my part as a member of your fine Folding team. I just broke through the 1 million point barrier this morning.

 

fqqzDPe.jpg

Edited by Zuhl3156
Link to post
Share on other sites
  • 2 months later...
  • 1 month later...

I had that same error. It happened to me because I updated my drivers. I think it could of been avoided if I had paused it before the update. Not sure.

 

Just realized I responded to a ancient post.....

Edited by hydrotaoist
Link to post
Share on other sites

Like the points are worth something. Whoopdedooda!

 

Well, no points means no WU turned in. Out of my 3 PC's that fold on cpu and gpu, I generally have at last 1 that has turned in something at each update. Showing no PPD/WU = no science...

BTW, I gauge myself off the PPD, MichaelB didn't like it either but that's just me. ;)

 

 

 

 

:geezer:

Link to post
Share on other sites

Points not only give you a way to gauge yourself but also give you a way to gauge what equipment does the best job on the least amount of power used.

Link to post
Share on other sites

It makes me feel bad to see one of our long time folders stop hope it was nothing I said or did that stopped him.

I have never had nothing but respect for you ffr2 take care of yourself have been proud to call you one of my team mates.

Link to post
Share on other sites
  • 1 month later...
  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...