Jump to content
Sign in to follow this  
BOB4

All broswer very slow

Recommended Posts

Running xp pro, IE 8,FF 18.1,Aol 9.6.All three browser are now running very slow.I have fios,had test done and is 18 or 19 meg down and about 4.5 meg up.I tried the Flush.bat that I had seen on this board but nothing much happen. I have done spywear (2 different one) nothing. Run N I Security.Problem started about 1-2 weeeks ago with FF ,did not notice then if it started with others. I have two laptops (xp pro &MS 7) on network and they are OK.Just my desktop that is hard wired that is the problem.

Share this post


Link to post
Share on other sites

Consider this as a possibility.

 

1) Someone or many accessing your wireless.

 

Example: A very good friend, Talented individual had his router locked down, Yet checking his router logs, sites were being visited no one in the house were going to.

 

Resting the router and changing credentials solved the issue.

 

2) Bad network adapter.

 

They go bad.

Edited by duanester

Share this post


Link to post
Share on other sites

when you say "running very slow" could you explain in detail what you mean? please provide examples if possible.

Share this post


Link to post
Share on other sites

First as far as the wireless router,I'm using WPA (not the best but better that wep)with 10 digit to sign on the router web page and 10 digit (num-letters) to sign on the network.The desktop is slow even if no laptop is on the network.Have visited the router web page and one see my computers on the router.

Second --What do I mean being slow.----The computer works great except when trying to surf the internet.When I try and load a page or site the loading time can be 2-4 min at least per tab (page). IN FF the top left of the page (forget what the symbol is called) the green light just spins and spins. AOL has always been slow but IE is just a little better than FF. I tried a restore by gong back to the first of the month but it did not improve any think. Really do not want to do a restore from 6 months or a year ago to try and fix this.

Share this post


Link to post
Share on other sites

go to start-->run

type in 'cmd', press enter

type 'ipconfig', press enter

note the numbers next to default gateway (something like 192.168.1.0)

 

type 'ping xxx.xxx.xxx.xxx' (where the x's represent the address of the default gateway)

type 'ping google.com'

 

post back the results of both of those

Share this post


Link to post
Share on other sites

Not sure what numbeers you wanted,so I tried to give you all of them.Sorru butsome how I lost the first vertical line (first letter) of each line.

 

 

indows IP Configuration

thernet adapter Local Area Connection:

 

 

Connection-specific DNS Suffix .

:

home

IP Address......................

'

192.168.1.4

Subnet Mask ....................

'

255.255.255.0

Default Gateway ................

'

192.168.1.1

 

:Documents and SettingsBob>ping 192.168.1.4 inging 192.168.1.4 with 32 bytes of data:

eply

from 192.168.1.4:

bytes=32

time<ims

TTL=128

eply

from 192.168.1.4:

bytes=32

time<1ms

TTL=128

eply

from 192.168.1.4:

bytes=32

time<ims

TTL=128

eply

from 192.168.1.4:

bytes=32

time<1ms

TTL=128

 

ing statistics for 192.168.1.4:

Packets: Sent = 4, Received = 4. Lost = 0 (Ox loss), pproximate round trip times in milli-seconds:

Minimum = Oms, Maximum = Oms, Average = Oms

:Documents and SettingsBob>ping goggle.com

inging goggle.com [23.20.106.130] with 32 bytes of data:

eply

from 23.20.106.130:

bytes=32

time=23ms

TTL=251

eply

from 23.20.106.130:

bytes=32

time=23ms

TTL=251

eply

from 23.20.106.130:

bytes=32

time=23ms

TTL=251

eply

from 23.20.106.130:

bytes=32

time=23ms

TTL=251

 

ing statistics for 23.20.106.130:

Packets: Sent = 4, Received = 4. Lost = 0 (Ox loss), pproximate round trip times in milli-seconds:

Minimum = 23ms, Maximum = 23ms, Average = 23ms

:NDocuments and SettingsBob>_

Share this post


Link to post
Share on other sites

in this case your default gateway is 192.168.1.1. so i would like you to type in 'ping 192.168.1.1' as well as 'ping google.com'

Share this post


Link to post
Share on other sites

1--I open the desktop in SAFE MODE WITH NETWORKING.I was able to use FF and had no prolbmes with it.Now the question is why and what is locked out when I'm using safe mode.Not even sure if it meaans any thing.

 

2-

icrosoft Windows HP EUersion 5.1.26665 © Copyright 1985-2001 Microsoft Corp.

:Documents and SettingsBob>ipconfig indows IP Configuration

thernet adapter Local Area Connection:

 

Connection—specific DNS Suffix .

: home

IP Address......................

- 192.168.1.4

Subnet Mask ....................

- 255.255.255.0

Default Gateway ................

- 192.168.1.1

 

:Documents and SettingsBob>ping 192.168.1.1 inging 192.168.1.1 with 32 bytes of data:

eply

from 192.168.1.1:

bytes=32

time<ims

TTL=64

eply

from 192.168.1.1:

bytes=32

time<ims

TTL=64

eply

from 192.168.1.1:

bytes=32

time<ims

TTL=64

eply

from 192.168.1.1:

bytes=32

time<ims

TTL=64

 

ing statistics for 192.168.1.1:

Packets: Sent = 4, Received = 4. Lost = 0 <Ox loss), pproximate round trip times in milli—seconds:

Minimum = Oms, Maximum = Oms, Average = Oms

:Documents and SettingsBob>ping googlr.com

inging googlr.com I74.125.226.2091 with 32 bytes of data:

eply

from 74.125.226.209:

bytes=32

time=5ms

TTL=252

eply

from 74.125.226.209:

bytes=32

time=7ms

TTL=252

eply

from 74.125.226.209:

bytes=32

time=7ms

TTL=252

eply

from 74.125.226.209:

bytes=32

time=7ms

TTL=252

 

ing statistics for 74.125.226.209:

Packets: Sent = 4, Received = 4. Lost = 0 (Ox loss), pproximate round trip times in milli—seconds:

Share this post


Link to post
Share on other sites

go to your control panel

open internet options

choose the connections tab

click the lan settings button

ensure that the proxy server setting has nothing next to address and the box is unchecked for "use a proxy server..."

hit ok

click on the general tab

under browser history, choose delete

delete temporary internet files

 

click ok on everything, try again

Share this post


Link to post
Share on other sites

I have to say thing you to BANDINARY.It worked great,I can you both browsers ,did the same with the other two computers.Again THANKS.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...