Jump to content

Archived

This topic is now archived and is closed to further replies.

Signman

Something wrong with the Pitstop Board?

Recommended Posts

Within the last couple days, I've noticed a problem with the board (I assume it with the board). Here's what happens to me....

I log in, scroll down to the "User to User" area, click a thread, read, then when I click the back button in my browser or the "Forums" tab, it appears I am logged out. I know this because the "General Discussion" area is "invisible" then. Now I go click the "log in" area on the board, type my name and password in, click "Sign In" and I get an error message: Sorry, you don't have permission for that. If I close that box out, I still appear logged out. The only way I can get back in is to close my browser, and clear my cache. This is not normal. Anybody have a clue?

Using Win 7 64 bit, IE 9.0.12 with all updates applied. As I said, it just started happening the last couple days.

Share this post


Link to post
Share on other sites

Make sure your browser is not blocking cookies. Our site uses cookies to remember your login, so if they are getting blocked it will think you are an unregistered guest.

Share this post


Link to post
Share on other sites

Thanks for the suggestions but it's still not working. The only way I can navigate back and forth and be able to view the "General Discussion" area is to log in and go directly to the general discussion area first. After that, it disappears and I have to close the browser and relog on for it to be visible. Don't know what's going on. I'm going to try it on another computer and see what happens.

 

Just tried it on a a machine with VIsta Business 64 bit. service pack 2, all updates, and IE 8 version 8.0.6001.19393. Same thing happens on it. As soon as I can get to an XP machine I'll try it too.

 

I also just tried it on my iPhone. Everything works great on it ....no problems (Safari browser)

Share this post


Link to post
Share on other sites

Check your settings for your cookies, should be in:

Control Panel|internet options|On the General Tab, under Browsing History, click on Settings- View Files and delete everything in there |Security tab should be reset to default| Privacy tab should have a medium setting for the Internet Zone and click on the Advanced button, uncheck Over Ride Automatic Cookie Handling | Check your add-ons in the Programs tab for anything you do not recognize|Go to the Advanced tab, and click on restore advanced settings

 

restart your browser and see if that helps

Share this post


Link to post
Share on other sites

Ok Joe...I followed your instructions and at this time ...everything seems to be working as it should. I'll look at the settings on my Vista machine and test it out too. Thanks for the help everyone.. I appreciate it.

Share this post


Link to post
Share on other sites

OK...today my machine is acting up again...same as my original post. Going to go through the settings again and see if that helps.

 

Settings are as they were after I followed Joe's instructions yesterday. ....so I guess I'm back to square one. Humm...did not fix it this time.

Share this post


Link to post
Share on other sites

×
×
  • Create New...