Jump to content
Sign in to follow this  
dickster

Windows 8 reboot cycle

Recommended Posts

Just put a system together.

 

AMD FX-4100

Gigabyte GA-970A-UD3

2x4gb Gskill Ripjaw

Bought as a combo from newegg.

 

Ran a new upgrade of Win 8 pro. Things went fine until I tried to load drivers for my netgear wireless adapter. Start a constant Win8 version of th BSOD showing "IRQL Unexpected Value" and saying it was rebooting. But it hangs there. I reboot and it loads for a minute or 2 before it starts again.

 

Any windows 8 experts have any ideas? Can't connect to try updating any drivers. Gigabyte driver disk won't run the autoload. Not sure what to do next. Looking for a way to format just the C drive to clean install, but the Win8 disk doesn't seem to have that option.

 

 

EDIT: Think I have it formating C drive now. We'll see.

Edited by dickster

Share this post


Link to post
Share on other sites

are the drivers for the netgear device for windows 8? i think it's clear where the problem originates if it started to occur when you loaded those drivers.

Share this post


Link to post
Share on other sites

Others are having the same problem with this adapter and drivers. Got the drive reformatted and windows 8 reloaded. Using wired for now until I hear back from Netgear.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...