Jump to content
Sign in to follow this  
brad53

Changing Subject Lines In Outlook Sent Folder

Recommended Posts

When I click on an email in my sent folder it changes to "*** SPAM ***UN Grant Selectee 2012" or some variation of. Does anyone know why this is happening?

Share this post


Link to post
Share on other sites

Have you made any changes or downloaded anything recently?

Lets check for malware...download Malwarebytes > Malwarebytes Anti-Malware and save it to your desktop. Run the program like this:

 

Double-click mbam-setup.exe and follow the prompts to install the program.

At the end, be sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.

If an update is found, it will download and install the latest version.

Once the program has loaded, select Perform quick scan, then click Scan.

When the scan is complete, click OK, then Show Results to view the results.

Be sure that everything is checked, and click Remove Selected.

When completed, a log will open in Notepad. Please save it to a convenient location and post the results.

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

Sorry, Work keeping me busy. Here as the results.

I've made no changes and have not downloaded anything.

Now when I click on an email in my sent folder the subject line changes to this,"*** SPAM ***Profit Clicking - Daily Updates For September 20, 2012"

Sometimes if I restart Outlook it will quit for awhile, not this time.

 

 

Malwarebytes Anti-Malware (Trial) 1.65.0.1400

www.malwarebytes.org

 

Database version: v2012.09.21.01

 

Windows Vista Service Pack 2 x64 NTFS

Internet Explorer 9.0.8112.16421

Brad :: BRAD-PC [administrator]

 

Protection: Enabled

 

9/21/2012 9:00:52 PM

mbam-log-2012-09-21 (21-00-52).txt

 

Scan type: Quick scan

Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM

Scan options disabled: P2P

Objects scanned: 221925

Time elapsed: 2 minute(s), 12 second(s)

 

Memory Processes Detected: 0

(No malicious items detected)

 

Memory Modules Detected: 0

(No malicious items detected)

 

Registry Keys Detected: 0

(No malicious items detected)

 

Registry Values Detected: 0

(No malicious items detected)

 

Registry Data Items Detected: 0

(No malicious items detected)

 

Folders Detected: 0

(No malicious items detected)

 

Files Detected: 0

(No malicious items detected)

 

(end)

Share this post


Link to post
Share on other sites

OK, I've found the problem. It's my Avast antivirus program that's doing it.

Avast says that the problem will be fixed in the next update sometimes next month.

This is a very irritating problem for many users. Avast should respond quicker to

the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...