Jump to content

Change Mode

Windows Live Mail won't open MS Word attachments


superspurs64
 Share

Recommended Posts

Hi

 

Has anyone got any ideas how to fix the following issue please ?

 

This has only started since installing PC Pitstop products (but could be totally coincidental).

 

I use Windows 7 Home Premium, Windows Live Mail and genuine MS Office, but recently Windows Live Mail is refusing to open MS Word attachments (.docx) and states the following :-

 

"There was a problem sending the command to the program" At the top of the error box, the file location reads as C:\Users\Fiona\AppData\Local\Microsoft\Windows\Temporar...... but I can't find this folder anywhere on my PC.

 

In the User Account Control is the following :-

 

"C:\Program Files (x86)\Microsoft\Office\Office 12\WINWORD.EXE" /n/dde

 

I have looked on the web and tried various 'fixes', but nothing has made any difference. I have also rung Microsoft, who refused to offer any telephone support and re-directed me back to the web page I was already using (oh so helpful).

 

I can't even open the attachment if I right click and save it to my desktop - it still reproduces the same error/message.

 

I work from home and desperately need to get access to these documents, as I can't work without them !

 

If anyone has ever come across this problem before, or has any ideas on how to overcome it, I would be so very grateful.

 

With sincere thanks and kindest regards

 

Fiona

Link to comment
Share on other sites

:wp:

 

Have you gone through these steps?

 

 

Step 1

1. Click Start, Default

2. Click Set your default programs

3. Select your web browser from the list

4. Click Set this program as default

5. Click OK.

 

Then follow these steps:

Step 2

1. Click Set program access and computer defaults

2. Click Continue if you see the Control prompt.

3. Click Custom

4. Select your web browser from the list

5. Click OK.

Link to comment
Share on other sites

another option to try, Download the word .docx attachment to your desktop (or anywhere else you can recall it from) and right click on the word doc, select "properties" from the drop down box. In the properties box under the general tab that opens up, you should see "Type of File" and below that "Opens With"

What is the word file set to open with?

If it's something other than Microsoft Word, click the "Change" button. That will take you to a choice to programs to open the word doc with, select "Microsoft Word" If that is not in the list, then click the browse button which usually opens up your programs file, go to microsoft office and look for "microsoft word.exe" and click on that. see if your word docx open

Link to comment
Share on other sites

Hi guys and thank you for taking the time to suggest ways to overcome this irritating problem !

 

However, it appears the defaults are all set up ok and, having followed Joe's instructions, the properties show that Microsoft Word is the default (the only other choice was Wordpad) and I even re-did it just to enforce it, but nothing's changed :(

 

The only thing I did notice (although changing it made absolutely no difference) was below the Microsoft Word option was a box at the botton stating that, as the document came from another PC, it might have been blocked to safeguard the computer. Having clicked on unblock, I still got the same error message when I tried to open the document.

 

This is driving me insane and I'm going to lose my job unless I can crack this fast :surrender:

 

Thank you for all your efforts though - it's really very much appreciated.

 

Fi

x

Link to comment
Share on other sites

Check to see if MS Word is working on your pc, then send yourself a word doc that you make for yourself and send it, see if it opens. If it does, then the word doc your trying to open from someone else may be corrupt

 

Here are some more suggestions to try

http://answers.microsoft.com/en-us/office/forum/office_2007-office_install/error-message-there-was-a-problem-sending-the/453c12b3-00f6-408a-8215-15a49f889320?page=1

good luck!

 

 

 

 

.

Edited by Joe C
Link to comment
Share on other sites

Hi Joe

 

You've won my 'Hero of the Year' Award ! :clap:

 

Having done the checks you suggested, nothing changed and sending one of my documents to myself also proved that the problem was still there.

 

However, having followed your link, the first suggestion on there was 'Uncheck Run as Administrator' and ........ voila !!!!!!!!!!! I can read MS Word documents sent to my email account. :yup:

 

Thank you very, very much - what a shame Microsoft don't share your desire (and kindness) to assist its users !! :)

 

With kindest regards

 

Fi

x

Link to comment
Share on other sites

Hi Joe

 

Not sure how I'd get free (or any other) beer to Michigan from the UK ! Equally, it would be very rude of me to send you beer, so you're too drunk to deal with anyone else's problems on here !!!! :rofl3:

 

I think this is the nearest you're going to get ..... :b33r::P

 

Seriously, I really am very grateful for your help :)

 

Fi

x

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...