Jump to content

Change Mode

PC reverting to desktop


Bright boy
 Share

Recommended Posts

I have noticed individuals with this problem numerous times so I thought I would post this fix.

 

PC reverts reverts to the desktop every thirty minutes. Click your Start menu & in "Run" type "dxdiag", when the DirectX Diagnostic Tool window appears click the "Display" tab at the top.

 

In the DirectX Features click "AGP Texture Acceleration" to "DISABLED"

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...