Jump to content

Change Mode

Suddenly my computer won't connect to the Internet

Recommended Posts

  • Replies 164
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Try this.......... go to the Network and Sharing Center.


There in the middle under View your Active Networks


If there is anything listed as "Home" Network or "Public" Network,

Double click the entry and then click on "Work" Network.


Reboot the computer and see if this clears up any restrictions on the connection.


:) Y

Link to post
Share on other sites


Go to Start, then Right Click "Computer"

Go to Properties and click.

Go to the left at the top and click on the "Computer Name" tab.

Go down to where it says: To rename this computer or change its domain or workgroup, click Change.

Click on the Change button

Put a dot next to Workgroup and rename it anything you want other than "Home"

I kept it simple and renamed it "Workgroup"

Apply and OK your way out, you will need to reboot.


Now, when you come back up, try to do as outlined before and change over to "Work" Network.

Take a look at these settings as well as they may help too: http://forums.pcpitstop.com/index.php?/topic/168505-networking-windows-7-and-xp/page__view__findpost__p__1599475


Good luck, kiddo! :tup:


:) Y

Link to post
Share on other sites

I found a window 7 64 either net driver and when I tried to open it the tab called intel network connections snmp agent was unchecked when I tried to check it it said device is not installed... This is not an intel computer is that why? Where can I find drivers that will work ?

Link to post
Share on other sites

Well, I can't believe that we've gotten this far without someone asking...but what exactly is the make and model of your PC? If it's not Intel as you say I can guess it's an Nvidia/AMD rig.....unless it's an ancient VIA rig.






Link to post
Share on other sites

Go to Start/Control Panel/Hardware and Sound and click on Device Manager. Locate the network controller/adapter.


How is it listed?

Are there more than one?

What's the name(s)?

Is there a yellow !!!! exclamation point there?

a red X?



With the computer connected to the router,

Go to Start and type cmd

At the top you'll see the command console icon.

Right click it and choose: "Run as Administrator"

At the prompt, type: ipconfig /all

Hit the enter key on the keyboard


Find the ethernet connection listed in Device manager and let us know what is listed for:

Physical Address

DHCP Enabled

IPv4 Address

Default Gateway


:) Y

Link to post
Share on other sites

In cmd the device is listed then


Physical address 00-00-00-00-00-00

DHCP enabled. Yes

Auto config enabled. Yes

Link local IPV6. Fe80::8597:a990:cb6d:eefa%11(preferred)

IPV4 address.

Subnet mask

Default gateway and default server

Dhcpv6 iaid. 234881024

Dhcpv6 client duid. 00-01-00-01-16-bf-3e-80-00-00-00-00-00-00-00

DNs server.

Netbios over tcpip. Enabled

Link to post
Share on other sites

there's a problem

Physical address 00-00-00-00-00-00

your Nic (network interface card) has no mac address. Try uninstalling any drivers from programs and features in the control panel and then uninstall your network device from the device manager too. Reboot and see if windows picks up the device and reinstalls a native driver for you.



See if this driver helps if windows does not have a native driver




Edited by Joe C
Link to post
Share on other sites

Nothing in programs and features uninstalled from devices and restarted, windows reinstalled it and said it was ready to use....still the same no Internet access




When I go into ip config it says


Ethernet adapter local area connection

Connection specific dns suffix sa.shawcable.net


Etc etc etc....


Tunnel adapter isatap :filtered:.shawcable.net


Media state............media disconnected


Was talking to the guy that built it and he thinks it shouldn't say tunnel but isn't sure, and doesn't know how to change it or change that it says media disconnected

Edited by Missohmygod
Link to post
Share on other sites

Check in the BIOS (Setup} to determine whether the ethernet adapter is enabled.

To enter the BIOS in most rigs requires you to tap the "Del" key just as the computer boots.

Some boot screens will flash instructions for a couple of seconds: For example Press F2 or Del to enter Setup.


Once you're in the BIOS, you'll need to navigate with the keyboard, using arrow keys, Tab & Enter.


Go to the Advanced tab, then down to PCI Devices (or something like that) and look for Lan devices or ethernet devices.

When you find it, make sure that it is enabled.

Save your changes and exit.


:) Y

Link to post
Share on other sites

Let's try going to the last tab which should be Save or Exit.

When you get there, choose the option to reset default settings.

Save and exit.

This should enable the ethernet adapter if it was disabled.


:) Y

Link to post
Share on other sites
This topic is now closed to further replies.

  • Create New...