Jump to content

Computer keeps freezing and dropping internet


Recommended Posts

  • Replies 73
  • Created
  • Last Reply

Top Posters In This Topic

i've gone through 3 wifi devices, one usb, 2 pci cards. They have all done this issue in some shape or form. No unfortunately there really isn't a way i can hardwire my rig. Im in a two story building and the router is on the first floor im on the very corner of the house on the second floor.

Link to post
Share on other sites

the router could be the problem.....anyway you can approach them ask them to uplug it for a about 5 minutes

it maybe cluttered and could use a few minute break...

Link to post
Share on other sites

i would to msconfig from start menu.....disable everything except antivirus program restart the computer

 

also in the program files i would look for any my web search and do a hijack this

 

 

 

 

 

http://www.filehippo.com/download_hijackthis/

Edited by mme
Link to post
Share on other sites

Removed realplayer, where would i go to set skype to manual? would that be inside skype itself?

Update on Status: Computer hasn't crashed or dropped internet for a whole day. I have no idea what was even changed that would make it behave better. This computer seems to be very touchy :huh:

Link to post
Share on other sites

i never got around to messing in msconfig

 

 

EDIT:

@andrew

I actually just use itunes, i don't even know why i had realplayer installed i never used it.

Edited by Z4CK56
Link to post
Share on other sites

setting skype to manual can be set in services

open control panel

double click on administrative tools

double click on services

scroll down to skype

click on it so it highlights

right click on it and choose properties

you should see start up type

click on it and select manual

press ok to close and close all windows

restart your computer

Link to post
Share on other sites

Ok its not listed in the services Try one of these methods Method-1

  • Start the application. (In this case Skype)
  • Hold ‘cmd’ and click on the application(Skype) icon in your Dock. You can use right click if you have activated it on your mouse
  • Click on Open at Login to uncheck the tick
  • That’s it. The application(Skype) will not start up on login any more.
Method-2
  • Go to system preference
  • Select the Accounts optionSelect your login id from the list of logins that appear in the left hand side pane
  • Click on the ‘Login Items’ tab
  • You’ll see a list of Applications here that start up when you login. To disable applications from auto starting on login you need to select the application and then click ‘ – ‘In this case select Skype and then click ‘ – ‘
  • The selected application (Skype) is not disabled to auto start at Login
=============================================================================================
  • 1 Log on to Skype on your computer.
  • 2 Click "Tools" and then click "Options." 3
  • Click "General Settings."
  • 4 Click the "Start Skype when I start Windows" check box to clear the box.
  • 5 Click "Save."
How one of them work Edited by mme
Link to post
Share on other sites

Your new topic is here > http://forums.pcpits...eezing-hjt-log/

 

 

 

 

:geezer:

 

I have replied and temp' closed the topic, if you wish my assistance let myself know...

 

In the case you do, you will have to follow my advice only in the topic mentioned and not any in this one at all. For the duration of the Malware Removal/Check process, thank you.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...