Jump to content

Change Mode

Need Help Please!


AAQueen

Recommended Posts

Good Morning Everyone,

 

I am new to the forum and I have three laptops in our home that I am looking for some help for. Let me begin by explaining the symptoms that each of us has had at some point or another since this whole thing began.

 

About a week or so ago, each of our laptops began behaving VERY strangely so the first thing that I did for each of these computers was update and run the anti-virus, MalwareBytes, SuperAntiSpyware and Spyware Blaster. Initially, this seemed to help for a bit. Then, one of my daughters friends came over with her computer and upon running AVAST after visiting a Nissan forum her scan showed that she had some sort of "Rorijan Worm family" or such and Avast removed it and put it in the chest. However, since then none of our computers are working right.

 

 

I have the newest computer in our household and half of the time mine won't let me open the internet and my anti-virus and malware programs won't update or let me run them and then sometimes it works ok after doing a system restore. The same thing has happened on the other laptops at some point as well. Some of the other symptoms include: very slow boot time, won't connect to the internet at all, etc......yet the scans have all come back that we're clean. Something is not right!! Last night, I posted scans on MalwareBytes forum including a "GMER" scan for rootkits/malware, but nobody replied and then this morning a couple of my posts are just gone so I'm hoping that you guys can help us out. Two of the laptops came back with results showing up under the rootkit/malware tab, mine came back clean.

 

I didn't want to post any logs and such until someone can tell me (since we're dealing with 3 computers) the best way for me to post them is. I don't want to violate the posting rules and such here. ANY help will be greatly appreciated!! Thanks so much!!

 

Jennifer

 

P.S. Each of these computers also have PCMatic which I have run and allowed to clean up any "problems" that it finds but the problems are still persisting.

Link to post
Share on other sites

Hi AAQueen and Welcome to The PIT!

 

Sounds like you need to run HiJackThis and post a log.

Download HiJackThis

Save it to it's own folder on your desktop. Now open the program and select to "Do a scan and save a log file". Copy/paste the contents of the log into a new thread that you start here > http://forums.pcpitstop.com/index.php?/forum/25-hijackthis-logs/

Do Not have HJT fix anything and please wait for help in that forum from one of our Trusted Advisors. Please also include the log from Malwarebytes and GMER in your new thread.

 

 

 

 

:geezer:

Link to post
Share on other sites

Hi AAQueen and Welcome to The PIT!

 

Sounds like you need to run HiJackThis and post a log.

Download HiJackThis

Save it to it's own folder on your desktop. Now open the program and select to "Do a scan and save a log file". Copy/paste the contents of the log into a new thread that you start here > http://forums.pcpits...ijackthis-logs/

Do Not have HJT fix anything and please wait for help in that forum from one of our Trusted Advisors. Please also include the log from Malwarebytes and GMER in your new thread.

 

 

 

 

:geezer:

 

 

 

 

Okay, I have posted all of the requested logs for each of the three computers in the forum that you linked me to. Thanks for your help!!

Link to post
Share on other sites

Hi AAQueen. :)

 

I will assist you with your machines, however I will do so one machine at a time to lesson any confusion. I will temporarily close two of the topics you have posted and re-open each in turn once we have finished the Malware Removal procees with each machine.

 

It will also be probably prudent to keep the other two machines off-line until we have check each one.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...