Jump to content
Sign in to follow this  
DonJayok

Wireless Printing Problem

Recommended Posts

Hey Guys,

 

I am trying to set up 2 laptops to print wirelessly at a friends house. Heres where I am at...

 

1 x Dell laptop OS Windows 7 Home - Is connected to the wireless router, can get internet and can ping router and Acer laptop. Cannot ping printer.

 

1 x Acer laptop OS Windows 7 Home - Is connected to the wireless router, can get internet and can ping router and Dell laptop. Cannot ping printer.

 

Netgear DG834 Wireless router - Seems to be working properly. Default values etc.

 

Epson SX525WD All In One Wireless printer - Has an IP address assigned (192.168.0.4) using DHCP and LCD reports Network settings are setup correctly.

 

The printer is listed in Printers and faxes, but is greyed out and looks offline. Printing fails.

 

I installed the drivers and software from the CD that came with the printer. Once it didnt work I uninstalled everything, then reinstalled using the add printer function in windows and inputing the IP address - still no joy.

 

Firewalls have been switched off.

 

Do the laptops go through the router to get to the printer? I thinking I may have to setup something on the router like an isolation/access list? (thats what I will be trying anyway when I go back to the friends house).

 

Any suggestions would be appreciated and very welcome, as I am beginning to struggle!

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Have you checked the anti-virus program? ... It may be blocking the connection.

 

Thanks Jacee. :)

 

The Acer has AVG, so I dont think that will be stopping it as I have never had a problem before with AVG. Unless it changes for the 2012 version? Will check though.

 

The Dell has Norton Security with AV and Firewall. I have disabled the firewall, not sure If I will have to let it through the AV as well? Will check that as well.

Share this post


Link to post
Share on other sites

You may have a LAN address problem caused by DHCP when a PC is rebooted and another PC is off. I have an HP printer connected to router via ethernet and to avoid any address conflict via DHCP on my Belkin router, I have changed the DHCP assigned range to 192.168.2.6 to 100 and keep 192.168.2.1 to 5 for the router and printer etc. Note that my firewall has local zone set to 192.168.2.1 to 100 to allow access to all on LAN.

Try assigning a fixed address to your printer, say 192.168.0.20; should be possible to do this via printer interface.

Edited by roleo

Share this post


Link to post
Share on other sites

Thanks Roleo.

 

Tried static IP tonight, but it didnt work. :mrsgreen:

 

I brought the printer and the Dell laptop home with me, so I could spend more time trying to suss it out.

 

I have windows XP on my laptop at home, so I downloaded the driver installed it and gave it a static IP (192.168.0.20) and bingo it worked!

 

Once I get the Dell owners password to get onto the laptop (forgot to get it when I was there), Im going to try and so the same. Forget about all the Epson software and just install the driver, set a static IP and see how it goes.

 

Im hoping its not a windows 7 issue! It does print fine on the Dell using a USB cable, but thats not what it was bought for.

Share this post


Link to post
Share on other sites

Check to be sure to entered the correct security key for the network access

 

Several manuals are listed here

http://www.epson.co.uk/Store/Printers-and-All-in-Ones/Epson-Stylus-SX525WD/Drivers-Support;jsessionid=FDDE65900BEB06E42B4D798E0A5EDEDB.__ATGAPP-new

 

 

 

 

.

Edited by Joe C

Share this post


Link to post
Share on other sites

Ok, finally got this to work on both laptops.

 

A combination of using windows to add a printer, static IP address and using just the driver from the Epson site, got this printing from both laptops.

 

The Epson scan driver installs, but seems to have a problem near the end of the install. So when you open the Epson Scan application on one of the laptops it crashes. I can use the LCD panel on the printer to send a scanned image on the same laptop and it works fine. The application on the other laptop works fine. So not worried.

 

Thanks for all the help and advice guys. ;)

Share this post


Link to post
Share on other sites

Hi,

 

My name is SUBHANKAR and I work for the Social Media and Community Team at Dell.

 

Regarding the issue please check the colour of the WIFI light. If it’s green need to power-cycle the printer & then check whether the system is getting the printer IP otherwise uninstall the printer completely from control panel & reinstall the printer driver from manufacturer’s website.

Make sure you install the printer driver using USB first & then can connect the same wirelessly.

 

Hope that would resolve the issue.

 

Thanks,

DELL-Subhankar S

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...