Jump to content

Change Mode

Help With Xp Pro & Program Errors


Neda

Recommended Posts

http://www.pcpitstop...?conid=24487734

 

 

ORIGINAL problem :When I tried to clone my HD (in case it crashes), I get the following message:

 

An error occurred while creating a clone of your computer, because your computer disc has errors. Window error: 0x57

 

 

Other than this, my computer was functioning perfectly as I de-frag and clean old files regularly.

 

 

Microsoft was not able to fix it so I downloaded PC Health Advisor and they automatically gave me XoftSpySE . After that my computer was almost useless. I seem to have lost all of my .exe files so I went to http://www.dougknox..../file_assoc.htm for Windows® XP File Association Fixes. I know that the programs are still there, they just need to be re associated (I assume).

 

 

I cannot open any programs on computer except Outlook, IE and Office. When I go to start/all programs, none of the programs have icons.

 

 

This is the messages that I’m getting when trying to open programs.

 

i/o error 32 OR An error has occurred during program execution.

 

 

PLEASE HELP!!! As I use my computer for my studies.

 

I cannot even do a system restore.

 

 

NOW, the problem: I still can't open any programs. I have no icons in my programs. It takes 3x as long to open IE or Outlook. I still can't clone (I can't even open the program).

 

I still need to re associate my programs. I'm still getting i/o error 32 OR An error has occurred during program execution. I've run your programs and bought one but my PC is running worse than ever. Why is everything getting screwed up and my computer running worse. Surely the few item that haven't been dealt with can't be causing all this. Why can't I re-associate my programs?

 

 

I've done most of what you suggested. I de-fragged my own system and there are no toolbar files but Google (My home page)

 

I downloaded the Optimizer, PC Matic and the Exterminater. I uninstalled PC Health Advisor and the XoftSpySE. I still can't do a Sys Restore. My programs still won't open: I still get the i/o error 32 message. Outlook and IE are moving slowly. Before they worked as fast as my mouse could click them.

 

I also downloaded Driver Alert.

Link to comment
Share on other sites

Hi Neda and Welcome to The PIT!!

 

First of all, never give out your IP address...that could allow someone access to your PC, now then, if you'll go to your PIT Test and run down that list of "Fixes", click on each one and it will offer suggestions on how to correct them. When finished correcting all fixes download and run Malwarebytes here's how:

* Double-click mbam-setup.exe and follow the prompts to install the program.

* At the end, be sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.

* If an update is found, it will download and install the latest version.

* Once the program has loaded, select Perform full scan, then click Scan.

* When the scan is complete, click OK, then Show Results to view the results.

* Be sure that everything is checked, and click Remove Selected.

* When completed, a log will open in Notepad. Please save it to a convenient location. Copy and Paste that log into your next reply. This will tell us if there is any infection left...

 

 

 

 

:geezer:

 

edit: since you say that you've had this

XoftSpySE

I'm moving this over to Virus/Spyware...
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...