Jump to content

Archived

This topic is now archived and is closed to further replies.

Signman

Favorites Help

Recommended Posts

The other day I had one of those "drive by" (Vista Anti-Spyware 2011) malware infections hitch a ride on my Vista Business machine. You can read about what I did here. After removal I noticed that all my "favorites" were missing from the drop down menu so I thought ..no big deal..I'll import them from a backup copy of "bookmark" I have in another folder. Didn't work as I expected. Now the favorites are not showing up the way they did. Before, I could click on the "Favorites" drop down and I would see "add to favorites", "add to favorites bar", "organize favorites", then all my folders below that. Now, since the import...I get the 3 selections, a yellow folder called "favorites(670). and nothing below that..as I did before. Now I have to highlight the "favorites(670)" folder to display all my folders. Is there a way to put it back to the way it was before? I've tried everything I can thing of. If you know of a way to do it...chime in....otherwise, I'll have to get used to a new way of accessing my favorites. :blink:

Share this post


Link to post
Share on other sites

Do you see a favorites(670) folder inside the favorites folder? If so open it and copy and paste everything from it into the favorites folder.

Share this post


Link to post
Share on other sites

Jacee, when I click on that..I see my folder called "Favorites(670)only. I then have to click on it to expand it....which is not how I had to do before. It's no big deal....I just don't like having an extra "click" to get to what I want... :mrgreen:

Share this post


Link to post
Share on other sites

Problem Solved! Just thought I would report back to say I have fixed my favorites. I deleted the folder "Favorites(670)..I then went to a folder I have that had all my favorites in it that were not exported into a "bookmark" file but just copied to. I then opened the main folder, copied everything in it..then went to my favorites folder under my "user" name, opened it and pasted to that folder. Everthing is back to normal now. Thanks to everyone for your suggestions. I appreciate the help. :banana:

Share this post


Link to post
Share on other sites

You are so right! I try to keep all my "stuff" backed up in several different locations just for that reason. You can't always trust a known method for restoring.

Share this post


Link to post
Share on other sites

×
×
  • Create New...