Jump to content

Change Mode

Ms System Sweeper


nigsy
 Share

Recommended Posts

Just found this on another forum

 

Ms System Sweeper

 

 

Looks like a useful tool, for those hard to reach things that stop you booting or installing AV software.

 

Thought I'd post it in here as it's in Beta and wanted the opinions of you 'trusted advisors'

 

So what do you think??

Link to comment
Share on other sites

Disappointing so far--I made 64 and 32 bit CDs for my toolkit. Tried the 64 bit on my 64 bit system and got Error Code 0x8004cc05.

 

Google search on the code: http://www.sevenforums.com/news/166407-microsoft-system-sweeper.html

 

Edit: 32 bit loaded and is running--says it could take several hours (wow) to complete, but it does have a bar graph estimator.

 

Will try 64 bit one again.

 

Edit 2: still no go on 64; 32 did full scan in 2:22 and found nothing so I was not able to test its ability to remove.

 

:)

Edited by flyfishingrules2
Link to comment
Share on other sites

I created boot CD's with both the 32bit and 64bit versions on my Win7Ultimate PC. They ran successfully on 3 of my 4 PCs, and actually found 26 problems on my main win7ultimate pc, all Java related exploits. The 2 other PC's it worked on were clean. It ran successfully on Win7Ultimate 64bit, Win7Pro 64bit, XP Pro 32bit PCs, but failed to run on another XP Pro 32bit PC I have. I tried both the 32bit and 64bit versions on that machine and got the same error: 0x8004cc05. There is no known solution to this in Google searches that I have found. The MAIN difference on that PC from the others that worked successfully is that it has an AMD 64bit processor where the 3 that worked all have Intel 64bit processors. So the error may be with PC's with AMD processors.

Edited by Dude4201
Link to comment
Share on other sites

Downloaded it today,Ran on AMDx2 6400 Nforce 2 chipset ,only found firesheep plugen (wasn't installed).Windows 7 ultimate 64.

Running now on a toshiba laptop 2 core AMD with win 7 64 home premium not shure of chipset.

Client version 2.0.213.0 Engine version 1.1.6903.0 .

Don't know if they updated it.

Link to comment
Share on other sites

  • 1 month later...

I tried the 32-bit version on my AMD, XP box and got the same error code. The Microsoft Answers forum mentioned disabling the legacy floppy drive in the BIOS. After doing that on mine, Sweeper ran just fine.

 

Thanks good find .
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...