Jump to content

Recommended Posts

Try one more thing....

go to your control panel, click on "Internet Options"

In the Internet Properties box, select the "Connections" tab

Ckeck to make sure "Never Dial a Connection" is checked

Click on "Lan Settings" box below that

Check to see if "Automatically Detect Settings" is checked and "Auto Config Script" box is blank

Below that, check the Proxy Server box and see if the box is unchecked to use "Proxy Server for your Lan"and "Bypass Proxy Server for local Address" is unchecked too

Edited by Joe C
Link to post
Share on other sites

Well Joe as you can see it's checked but why is it greyed out? It's like there isn't a connection set up???

I went to setup a connection and put my username in there and password but it gave me this error 651 thing. I don't know... pretty frustrated!

Oh by the way automatically detect setting was checked and the proxy server stuff was unchecked.

 

Posted Image

 

Posted Image

 

You really shouldn't waste anymore of your time on this. I certainly appreciate all that you have done! I can just start from scratch. Now it's just sort of a matter of why did it do this and what is the fix?

Link to post
Share on other sites

Well I was really hoping to make some headway after reading that. I tried a bunch of the stuff to no avial so I thought I would re-name and replace the rasppoe.sys file with the file off my XP system.

I went in to change the name of the original file and I got the below message. What in the world is "TrustedInstaller"? I am running the pc as administrator, I just figured I had access to anything I wanted to mess with. Any ideas of how to get around this?

I'm sorry for being such a pain!

 

Posted Image

Link to post
Share on other sites

Those options set up the Dial Up account. If you do not use dial up, then remove the user name and password, Are you on dial up, broadband cable, Fios or DSL service? With DSL you will need to set up ppoe with a user/password

Link to post
Share on other sites

Well Joe I gave up. Ran my restore CD and now am up and running again. I still wish I knew what caused it. I literally went to bed and got up in the morning and it was messed up.

Regardless I want to thank you and everyone else for the help, time and advice. Whether we got it fixed or not is beside the point, you guys did a great job in helping me and I appreciate it.

 

Best wishes to you and everyone now and this coming new year!

Edited by Barnsworth
Link to post
Share on other sites

I guess you got it working..maybe learned a few things...so in the end it's all good :tup:

 

Happy new year!!

 

Yeah everything is up and running. Still don't know what caused it or how to fix it if it happens again but sure did learn a few things.

 

Thanks again!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...