Jump to content

Recommended Posts

Hello all.

 

I have been having trouble with my one pc connecting to the internet. I have checked my modem and router and everything is fine there. I am using my other pc that is wireless and also have a playstation that is connected to the internet and it's working fine.

 

I have check my ethernet cable and it's fine also.

 

When I open my Network Sharing Center this is what I see:

 

Posted Image

 

When I ran a diagnostic on the windows network these were the results.

 

Posted Image

 

I also tried to set up a new connection buy putting in my username and password that was provided by my IP but couldn't connect that way either receiving an error 651 whatever that is.

 

I am pretty much at my wits end on this one. I have called my IP to no avail and also the manufacturer.

The pc is running Windows 7.

 

Any help or suggestions would be greatly appreciated! I am stumped!

 

Thanks and Merry Christmas!

Edited by Barnsworth
Link to post
Share on other sites

First I would check in device manager to see if your ethernet card is switched on. Or do a visual check on the back of the pc...is there yellow/ green flashing lights where the cable goes in?

 

Also may consider renewing the IP..

 

Renew IP Addy

 

 

Happy Christmas!!:sparkle:

 

 

Just read all the post....if the password is not accepted, can you access the router settings from the wireless PC?

 

address is .normally 192.168.1.1 ?

 

If not, try wiring the other PC, access the router settings and get the security information that way.

Edited by nigsy
Link to post
Share on other sites

Hi. I checked the card and it's on. Well the green light is on, on the back of the PC.

I did the IP config thing you suggested and this is what it showed.

 

Posted Image

 

I really don't know of any bluetooth things I have added. When I checked on the pc there wasn't any listed on the system under bluetooth devices. I disabled it (the bluetooth) and ran the ipconfig/release and this is what came up.

 

Posted Image

 

I also ran the ipconfig/renew and it said the same thing that the bluetooth media device wasn't connected.

 

Thank you so much for your help. I really appreciate it!

Link to post
Share on other sites

Can you check in device manager for you NIC card, has it got a warning triangle next to it?

 

Can you also try and 'Ping' the router

 

Open the comand line type

 

ping 192.168.1.1

Link to post
Share on other sites

Can you check in device manager for you NIC card, has it got a warning triangle next to it?

 

Can you also try and 'Ping' the router

 

Open the comand line type

 

ping 192.168.1.1

 

Ping this one: 192.168.11.1

 

:) Y

Link to post
Share on other sites

Yes sir, something has changed.

 

Run the IPconfig command again and post the results from the "Ethernet Adapter Local Area Connection".

 

The IPv4 settings are what we're most interested in at this point.

 

:) Y

Link to post
Share on other sites

Yes it does. That's a generic IP address that Windows uses when it cannot retrieve an IP from a DHCP server.......... in other words, it doesn't see the router at the moment.

Let's change that. :tup:

 

Let's go through the reset ritual.

 

Shut down the computer.

 

Unplug the router

 

Unplug the modem

 

Count to 10

 

Plug in the modem and wait for the lights to become steady again (usually about a minute)

 

Plug in the router and give it about 30 seconds or so to steady it's lights.

 

Make sure that the computer is properly wired into the router, then boot it up.

 

Check for internet connection.

 

If no go, then post another IPconfig screen for us.

 

:) Y

Link to post
Share on other sites

Well shoot. Just so you know I have even taken the router out of the equation by directly running the cable into the back of the modem. Regardless I re-started everything, checked all the cables and this was the result.

 

Posted Image

Link to post
Share on other sites

Ok. Open Network Sharing Center.

On the right, click on Change adapter settings

Find the Local Area Connection Adapter and Right click it, then go down and choose Properties.

 

Click to highlight Internet Protocol Version 4 (TCP/IPv4)

Click Properties.

 

Go down the window and click on Advanced

 

In the following window, click on the DNS tab at the top.

In the middle box, if you see "neo.rr.com"

Click to highlight it, then click Remove.

 

Above that box, there should be a dot next to "Append Primary and Connection specific DNS suffices"

With a check next to: Append parent suffixes of the Primary DNS suffix

 

Ok, Ok, Ok your way out and reboot the computer.

 

See if you can now connect.

 

:) Y

Link to post
Share on other sites

Well darn followed your suggestions to a T and still nothing.

 

Everything was as it should have been. No neo.rr.com and all the proper boxes checked or unchecked for that matter.

 

Just want you to know I really appreciate all the time you have taken. Thanks!

Link to post
Share on other sites

Well I gave that a go and nothing. I re-booted the pc and ran the ipconfig so you could see what was there. You running out of ideas yet? I did about three days ago!

Getting this running would be the best Christmas present ever! haha

 

Posted Image

Link to post
Share on other sites

You running out of ideas yet? I did about three days ago!

Getting this running would be the best Christmas present ever! haha

Well, let's see if we can get you that x-mas present. :santahat:

 

Post the info that Joe has requested and let's see if we can identify any problems that way.

 

Also, let's see if setting the IP parameters manually will bring any joy..........

 

Open Network Sharing Center.

On the right, click on Change adapter settings

Find the Local Area Connection Adapter and Right click it, then go down and choose Properties.

 

Click to highlight Internet Protocol Version 4 (TCP/IPv4)

Click Properties.

 

Put a dot next to: "Use the following IP address"

Enter the following below it:

IP address: 192.168.11.3

Subnet mask: 255.255.255.0

Default Gateway: 192.168.11.1

 

Then with a dot next to "Use the following DNS server address" enter:

Preferred DNS Server: 192.168.11.1

 

leave the alternate DNS blank

 

Apply and Okay your way out.

Reboot for good measure and let's see what you've got.

 

If there's still no joy, posting your IPconfig screen from the rig that is working properly may provide an additional clue as well.

Please post a shot of it if need be.

 

:) Y

Link to post
Share on other sites

I tried putting the numbers in manually, re-booted and still nothing so I just put it back to detect automatically or whatever that says.

 

Okay here is my system info.

Posted Image

 

I'm just throwing this out there, probably has nothing to do with anything but I tried to do a release and renew on the IP and it came up with this bluetooth being disconnected. Like I said I don't know but why would it be trying to release and renew the IPA of the blue tooth???

 

Posted Image

 

Here is what my device manager looks like. I don't quite understand the blue tooth things (nor do I need to) and if they are supposed to be there and are necessary.

Posted Image

 

This is just another shot of my networks. Actually where is says "identifying" it usually says and does now unidentified network.

Posted Image

Thanks again guys.

Link to post
Share on other sites

Does the Network and Sharing Center look the same as your original post?

You are joined to a Home Group?

It's not set up as Public, right?

 

Take a look at the settings that I used in the following and see if it helps: http://forums.pcpitstop.com/index.php?/topic/168505-networking-windows-7-and-xp/

 

If you can post an IP config shot of the rig that's working, that might help confirm the IP range that is showing on the other.

 

:) Y

Link to post
Share on other sites

Well, just as a trouble-shooting step, temporarily turn off any software firewall that is active and then if that's a no go, temporarily disable any anti-virus software that may be blocking the communication.

 

Got to hand it to you, this one sure has me scratching my head. Keep us updated on any progress that you find. :tup:

 

:) Y

Link to post
Share on other sites

Just a thought on this..

 

Try switching off your PC's firewall and any security settings on the router, see if you can conect now?

 

If you can;

 

  • Switch the firewall back on - Still connected??
  • Yes - Goto 4
  • No - Going have to reconfigure your firewall
  • Switch on security on the router and enter security code when prompted - still connected?
  • Yes - All done!!
  • No - check password and we may have to manually assign an IP to PC and identify it in the router settings.
Am getting close to running out of ideas here though. Edited by nigsy
Link to post
Share on other sites

Well I tried it with my firewall down and all my security off, nothing. I'm about at my wits end too. I'll wait until this afternoon to see if anyone has any more suggestions if not I'm just going to run my recovery disk and start over. Hate to do that but you gotta do what you gotta do!

Thanks very, very much to you all for your time and effort spent on this. I can't tell you how much I appreciate it!

Here is the last thing I got from the last diagnostic I ran if it's of any interest.

 

Posted Image

 

Once again if I don't hear from anyone I'm gonna wipe her clean.

 

Thanks again and best wishes to you all, have a Happy and prosperous New Year!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...