Jump to content

Change Mode

Type 32 I/o Error 103 Possible Trojan?


willyluff

Recommended Posts

Well here we go again. Juliet cleaned me up a few weeks ago and everything was running fantastic. Let my son get at my Laptop and I think I got infected.

Have a Dell XPS M140 running Windows home edition with SP3. Turne dit on last night, everything booted up fine, then came the pop-up box in middle of screen Title is Type 32 and then in box it says I/O error 103. It continues to pop-up at an angle tills it hits the bottom of the screen popping up continually then works its way towards the right on the screen popping up over itself all the time. Have run SuperAntiSpyware to no avail.

From what I can tell no other services have been affected yet. Any help would be greatly appreciated. Thanks. Mark.

Link to comment
Share on other sites

Howdy willyluff! Try running Malwarebytes and see if it finds anything. Here's how:

 

# Double-click mbam-setup.exe and follow the prompts to install the program.

# At the end, be sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.

# If an update is found, it will download and install the latest version.

# Once the program has loaded, select Perform full scan, then click Scan.

# When the scan is complete, click OK, then Show Results to view the results.

# Be sure that everything is checked, and click Remove Selected.

 

It's possible that you may have a real "nasty" and that you may have to run Malwarebytes in Safe Mode.

 

 

 

 

:geezer:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...