Jump to content

Change Mode

Pcmatic Real Time Protection


Recommended Posts

Yesterday, I got the update for my PCMatic - PCMatic RT. I did not really understand what this was about, so when it got to the box that said "Are you sure you want to delete PCMatic?" I hit Cancel. DUH ... !!! Now, Windows keeps telling me that my PCMatic RT is not running.

 

Later, when the update popped up on my Laptop, I didn't hit Cancel, so I think that update installed okay.

 

What can I do about installing the RT update again on my PC?

 

Thanks,

Fenix999

Link to post
Share on other sites

:wp:

 

Open the main PC Matic program and check the gear icon in the lower right. If it does not say "Protected" go ahead and click on it to download and reinstall RT.

 

Hi,

 

I opened the PC Matic, and it said Protected. I clicked on the Green Cog, and the program next to it on the Taskbar opened ... Then, the Green Cog disappeared ... I checked to see if the PC Matic RT program was installed. It was. While all of this was happening, Windows popped in, and said that the PC Matic RT program wasn't working. I ran PC Matic, and it seems to be working just fine.

 

If I Uninstall the RT Program, then will the instructions that you provided work?

Link to post
Share on other sites

1) Please go to Start>Programs>PC Pistop>PC Matic and click on 'uninstall PC MaticRT'.

 

2) Go to Start>Control Panel>Folder Options>View and under "Hidden files and folders" move the dot to "Show hidden files, folders, and drives".

 

3) For Vista and Windows 7, navigate to My Computer>Local Drive C>Program Data>PCPitstopDat> then right click on the folder named datRT and delete that folder. For Windows XP the path is My Computer>Local DriveC>Documents and Settings>All Users>Application Data>PCPitstopDat\datRT

 

4) Close all open windows, then open PC Matic again and click on the "Not Protected" icon to reinstall PC MaticRT. Wait five or more minutes for PC MaticRT to download a new set of definitions. The icon should change to "Protected" with a message that PC MaticRT is running once the download completes.

Link to post
Share on other sites

1) Please go to Start>Programs>PC Pistop>PC Matic and click on 'uninstall PC MaticRT'.

 

2) Go to Start>Control Panel>Folder Options>View and under "Hidden files and folders" move the dot to "Show hidden files, folders, and drives".

 

3) For Vista and Windows 7, navigate to My Computer>Local Drive C>Program Data>PCPitstopDat> then right click on the folder named datRT and delete that folder. For Windows XP the path is My Computer>Local DriveC>Documents and Settings>All Users>Application Data>PCPitstopDat\datRT

 

4) Close all open windows, then open PC Matic again and click on the "Not Protected" icon to reinstall PC MaticRT. Wait five or more minutes for PC MaticRT to download a new set of definitions. The icon should change to "Protected" with a message that PC MaticRT is running once the download completes.

 

 

Thank you so much! It's working!

 

One more thing - Is there supposed to be "Dat1" with what looks like some kind of "Refresh" icon between "User Guide" and "Protected" on the start page of PCMatic?

 

 

Thanks again,

Fenix999

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...