Jump to content

Change Mode

Full Test Results


Btuvi
 Share

Recommended Posts

Also test results state that my computer is configured for dial up even though I use cable. It tells me to go through steps beginning with regedit - which I do. I change the value to 64240 as called for and to decimal. However, when I check it I find that it immediately reverted to Hexidecimal and fafO.

 

What's going on here?

Link to comment
Share on other sites

The old Full Tests and Tech Express are no longer supported or updated and have not been for several years. I can't even find them on the website any more. Are you going there from a link in your favorites? We are now only supporting OverDrive.

 

You can run the OverDrive scan from here:

 

http://www.pcpitstop.com/betapit/browse.asp

Link to comment
Share on other sites

If you google pcpitstop you will see a web page with pitstop full test. Click on it and it will take you to the full test screen. I've copied the disclaimer at the bottom - on which I clicked "here" to run full tests - which then ran.

 

 

OverDrive Transition Alert. We are in the process of transitioning our users to OverDrive. OverDrive has many more features, and in the near future, we will halt new development for the old tests formally known as Full Tests. All the links have been changed to point toward OverDrive. In the short term, if you still want to use the old tests, you can click "here" and you can use the old style browser here.

 

Does this mean that the full tests don't work at all?

 

Why am I being told that my computer is configured for dial up and why, when I follow the prompts to change it, I cannot?

Edited by Btuvi
Link to comment
Share on other sites

The Full Tests have not been updated for several years. I personally would not put any stock in the results or the suggestions.

 

Thanks for letting us know how to get to where the link is. :tup:

 

The XP default setting was optimized for dial-up. If it is still on the default that is why you are seeing that message.

 

Try using DrTCP to change the receive buffer:

 

http://www.dslreports.com/faq/578

Link to comment
Share on other sites

I did use Drtcp and changed windows receive to 17520 as advised and then rebooted. I didn't notice any difference so I went to regedit Hkey local machine and it still shows default setting. Aggravating! Why don't changes I make go into effect?

Link to comment
Share on other sites

So, am I to believe that my computer (according to Full Tests) is configured for dial up? And if so how do I configure it for cable? And most of all how do I tell the difference between it being set for dial up or cable?

 

 

I did use Drtcp and changed windows receive to 17520 as advised and then rebooted. It was still at default when I checked. So, why won't it change when I say change.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...