Jump to content

Change Mode

Recommended Posts

Hi , Few things you can do , Google the Error number your getting with the Blue Screen ,check that out , that should help some , Also check in Event Viewer for the Time the Blue Screen happened , Also you could download an run Memtest , that should get you some idea what the Problem is ok ... Regards ,Philip ...

Link to post
Share on other sites

Try downloading this .iso and burning to cd. Reboot with cd rom being first boot device, when it boots to UBCD use up and down arrow keys to find Memtest80. Run the Memtest80 on each stick individually and check for errors. A few errors aren't bad, but several thousand is bad RAM.

 

http://www.ultimatebootcd.com/download.html

 

 

 

 

:geezer:

Edited by caintry_boy
Link to post
Share on other sites

Desktop or Laptop? Mix RAM or Matched? How many sticks?

 

el kido is right, we need to know this info to help you better.

 

A lot of the time, the bios sets the RAM timings incorrectly. You can go to your RAM manufacturer's forum and ask them what the proper timings are for your motherboard and RAM as it can be quite finicky.

Link to post
Share on other sites

Hi , Follow this to see the Actual Error your getting on the Blue Screen , other wise the pc just Restarts and you don't have time to get the Error number ok , Click Start , right-click My Computer , click Properties Then Advanced , Under Startup and Recovery , Click Settings and Unselect "Automatically Restart , That may help you .. Regards Philip ...

Link to post
Share on other sites
  • 4 weeks later...

Well I would first go into the BIOS and Manually set the timings, speeds and voltage for the ram. Plus have you inserted them into the correct slots?

 

according to the manufacturer this is the timing for my memory 8-8-8-24-2T volt is 1.65 but dont know how or where to input that.

my motherboard is a asus rampage2 extreme

Link to post
Share on other sites

according to the manufacturer this is the timing for my memory 8-8-8-24-2T volt is 1.65 but dont know how or where to input that.

my motherboard is a asus rampage2 extreme

 

Go into BIOS and select the "Extreme Tweaker" tab, then you want *DRAM Timing Control*, set that to "Manual" or "Expert" and the settings will appear or at least the opportunity to set them. Normally the first 3 would be your 8-8-8 and the 4th your 24. That's CAS - 8, RAS to CAS - 8, RAS Pre TIME - 8, and RAS Act Time - 24. DRAM REF Cycle Time should be around 82 or 88, and DRAM Timing Mode should be your 2T or 2N. ;)

 

 

 

 

:geezer:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...