Jump to content

Change Mode

Athlon Xp Compatible Games


Jakeofalltrades
 Share

Recommended Posts

Disciples III is working (both games)

 

edit: Insane 2 runs perfectly...

 

edit2: Does anyone have Heroes VI on his computer with a 512Mb or more VidCard? I wanna try something...

(apparently, i got an error msg that my gfx card with 256mb of ram is not compatible with the game....such :filtered:, HoMM 5 looked totally the same and ran great for me with full detail....grrrr)

Edited by dseries
Link to comment
Share on other sites

  • Replies 581
  • Created
  • Last Reply

Top Posters In This Topic

I had already renamed it and fixfile didnt help either.

Also cutting Miles folder doesnt change anything.Always same.

But it makes Debug.log:

Exception: C000001D

-------------- Stack Trace Begin --------------

null(-1) : null

null(-1) : null

...

null(-1) : GetModuleFileNameA

--------------- Stack Trace End ---------------

Could help to know what is file name?

Mss32.dll versio is 7.2.2.0 (other version information says 7.2c).Duke got 7.2.6.0 and also MilesAudio.dll.Dont remember was it in other miles games but propably not in no working games.

http://www.radgameto...com/msshist.htm miles change log.There was also fixed sse2 crash but dont know how much devs can do changes to source code.Also "Added SIMD mixers for SSE 2, MMX,..."

For bink "Added SIMD versions of the Bink audio decoder for MMX, SSE, SSE2,".

In Bink and Miles change logs includes files versions where changes done

Edited by kazoomsha
Link to comment
Share on other sites

Can somebody help me l cant install Test Drive Unlimited instalation start and after 20 seconds l've got this eror

http://postimage.org/image/1eckky3yc/

l donwloaded from 2 different links and the same eror

 

Are you using Vista or 7?Google with that error("Error 1402.Could not open key"),if theres anything helpful.

Got installed??

And if you are using Vista/7 have you tried any other dx10 games or benchmarks?(Unigine Tropics,Sanctuary...)

Edited by kazoomsha
Link to comment
Share on other sites

Dungeon Defenders works if you use the fixed nvtt.dll file that someone compiled for Borderlands (http://forums.gearbo...ead.php?t=85817). The game works fine for me. Not quite as slickly as on my more modern computer, but certainly fun and playable.

 

I'm running it on an athlon 2800xp, 3850 agp graphics card, 2 gigs ram. Graphics are set to medium or low. Not sure how it would run on a different graphics card. I think there's a demo now, so maybe you can try it out.

Edited by thrudda
Link to comment
Share on other sites

for first of all i want to thanks every men which posted anything here - this is the best thread for gamers on Athlon CPU's in the world. I love you all guys :)

 

And i have question - i see there is no doubt that DA will run on athlon without that bad sse2 but, will it run on my pc ?

Specs :

AMD athlon 2500+ 1.8ghz

nVidia GeForce 7600 gs 256mb

1gb ram

Windows XP :P

Link to comment
Share on other sites

Got watchdog.sys related bluescreen but it can be disabled in registry http://msdn.microsof...v=vs.85%29.aspx , http://msdn.microsoft.com/en-us/library/ff553893.aspx

"GDI uses a watchdog timer to monitor the time that threads spend executing in the display driver"

This was OpenGL and after i messed with drivers so i had to do rollbacks in safemode.

Seems that 11.2 works better if driver is updated through device manager.

Edited by kazoomsha
Link to comment
Share on other sites

Starsylph

Have you checked these:

-CPU/GPU/harddrive temps

-IDE ATA/ATAPI controller driver is working ok

-transfer speed in device manager is set to right one

(uncheck let bios select transfer mode)

(no conflicts with other devices)

-disabled indexing service

-no scheduled tasks

-bios settings ok

-checkdisk (seagate have also own software)

Link to comment
Share on other sites

Did you check temps also while gaming?

Mems running at correct speed?

 

Open that IDE ATA/ATAPI controller in device manager and open whatever driver you have.(are you using Microsoft or VIA?)

Find there tab wheres your harddrive.It should be primary channel and master drive.

Transfer speed should be there and set it to highest Ultra DMA,propably Ultra DMA 4 or 5.

Uncheck that let bios select transfer mode and enable read/write caching.(look caching settings also in disk drives)

Resources tab should show if theres conflicts.Settings are similar in bios.

And ,if you are not sure, check anyway that harddrive jumper is set to master and ide cable master connector is plugged.

http://www.seagate.c...port/downloads/ .You can try seatools or possible firmware update.

Try also disable prefetcher and delete that folder WindowsPrefetcher.http://msdn.microsof...edded.5%29.aspx

If you havent and everything is working,disable system restore.

See what it does without pagefile but otherwise you have to try whats best size.(i have now over 6gigs but not really tested is it better)

 

I meant that you should run checkdisk.Open cmd and type chkdsk /R or my computer->right click drive->choose properties->tools->Error-checking.

Select there both options.

 

One good thing to do is check that windows settings works like should and eventviewer not showing errors.(uninstall and delete everything not needed).Defrag after everything else done.Could be best to use first windows defrag and after that some other software.(may take time)

Another thing.Noticed that if harddrive free space is about 30gigs everything works generally better(and faster).

Edited by kazoomsha
Link to comment
Share on other sites

Just praying...for now. :geezer: I'll test it ASAP, but it SHOULD run, same engine as MW1 & 2 plus I've tried the running 'crack' and it's missing the data files only, it does not crash...

Will get it through Steam and post results (I have a :filtered: connection, so might take a couple of days to DL...)

Link to comment
Share on other sites

has anyone tested if it works the need for speed Hot Pursuit 2010?

 

Teh ninja confirmed,doesnt work.

http://www.eurogamer...nterview?page=2 interview wheres talked its Chameleon engine.

Devs Criterion like in Burnout Paradise.

 

http://forum.ea.com/...ist/657352.page NFS World beta thread." they are aware of the issue and their engineers are working on it"

http://www.needforsp...or-eneko-bilbao official " At this point, we only plan to ship a 32-bits exe and for now, you need a SSE2 enabled processor to run the game." this is almost two years old so dont know got it possible patch?

 

ssdd posted that Dirt Showdown demo dont work but gameplay videos look like that cause Shift and Pro Street worked why wouldnt this?

Edited by kazoomsha
Link to comment
Share on other sites

it seems like Fifa 2011 also refuses to run Posted Image

 

Suppose fifa 2010 works.

 

If somebody have Vista or 7 try Hamilton's Great Adventure (demo in steam).

It doesnt require DX11 card.

With XP and DX9 it first asks d3d11.dll and when copied it to system 32 comes error:

"hamilton.exe - Entry Point Not Found

The procedure entry point_except_handler4_common could not be located in the dynamic link library msvcrt.dll."

----------------------------------------------------------------------------------------------------------------------------

These are NOT tested:

Superbrothers:Sword&Sworcery

Lone Survivor

Shattered Horizon

Gas Guzzlers:Combat Carnage demo??

Mad Riders use Chrome Engine 4.If its just Chrome 4 it should work.

Men of War:Condemned Heroes (Athlon 3000+ in reqs)?Propably works.

ThunderWheels demo???

The Lord of the Rings Online (doesnt look bad,free)

Moon Brakers (free to play 1.5GHz)

Port Royale 3:Pirates & Merchants

Is All Zombies Must Die! working?Steam reqs 2.0GHz and theres demo.

 

Is Confrontation working.Doesnt actually look so bad.(heh,looks almost more DAO 2 than DA2,well wrong genre but still.possible choice for DA2 )

 

Are Smash Cars (Steam req Intel) and Fireburst (Steam req 2.0+Ghz ) working?

Those Steam requirements arent really reliable anymore.

 

Is Aces of the Galaxy working?Looks good space shooter.

Gods&Heroes:Rome Rising open beta.Ended before i had time to try it??

Is Settlers 7 working.My link Ubisoft Solution Center says XP 3000+.

Burn Zombie Burn! ??

Shaun White Snowboarding (Scimitar engine)??

Age of Conan Unchained.Free but is it working??

Rock of Ages???

007 Blood Stone and it uses Horizon engine and devs are Bizarre Creations and High Moon Studios??

 

My link Command & Conquer 4 Tiberian Twilight:

"As of the date posted at the top of this ReadMe file,

not compatible with nForce 2

motherboards using an ATI-based video card with drivers 7.9 and

higher. The game is not compatible with this hardware

configuration in Windows XP or Windows Vista."

"known crashes that will occur on computers with ATi X1300

series video cards and pre-SSE2 AMD Athlon chipsets. We are currently

working with ATi to address the issue in a future driver release."????Is it fixed working?

 

Star Wars:The Old Republic ??????

(test phase FAQ "While we don’t have the minimum system requirements available just yet, the goal is to make the game playable on most PCs." )

Edited by kazoomsha
Link to comment
Share on other sites

Anybody tried played in L.A Noire, Lord Of The Ring War In The North, Dead Rising 2 Off The Record, Saints Row The Third, Red Orchestra 2 Heroes of Stalingrad and GTA IV ? On my PC Skyrim runs great on medium in 1024x768

 

Amd Athlon XP 2600+, 1,5 gb ddr ram and ATI Radeon X1650 256MB SM 3.0 DX 9.0c

Edited by ssdd
Link to comment
Share on other sites

umm.. GTAIV: EfLC confirmed as not working, so GTA IV is the same i would guess.... LA Noire is the same engine...so.. that as well.

RO2 is UE3 so it's working (you might need the nvtt.dll fix, look it up...)

no info about the others..yet

...and thanks for the skyrim info (:

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...