Jump to content

Change Mode

Windows 7 Clock Issue


Recommended Posts

Some may have noticed a few issues with Windows 7's clock being set to unusual times when you turn your computer on. :cr@sh::h3lp: Windows XP and Vista had a utility to sync the system clock to one of the atomic clocks available online. Windows 7 is not a exception.

 

I have found the following setup for setting the clock to update every 5 min. If you need to set it for a different update interval, feel free.

 

I'm giving the answer fo Windows7 home premium.

 

Go to the Start button, and then to Control Panel and Administrative Tools.

 

After entering Administrative tools and going into task scheduler, there is a drop down list in the bottom pane.

 

Use the slider to the right to get to it. It should be the 3rd window down.Use the slider on that window and go

 

down to "synchronize time". Double click on the line for that, and it will open a three pane window. click once on

 

"Synchronize..." (that's all that will show of "Synchronize Time"). in the right pane, click "Properties". Click once

 

on that and it will open "SynchronizeTime Properties (Local Computer). Choose the "Triggers" tab . The default

 

is "Weekly - Every Sunday at 1:00 am". Highlight that and click the "edit" button at the bottom of that pane.

 

A new window titled "Edit Trigger" will open. Select the fill-in bubble "daily" in the "settings" section, and "repeat

 

task every:" in the "advanced settings" section. Select "5 min." from the drop down list, and click "OK" on the

 

panes that you can, and close the others. :tup: You're Golden then, or should be. I'd been trying to figure out how to

 

do that for awhile.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...