Jump to content

pcmatic active controls wont load


Recommended Posts

Hi,

 

I ran pcmatics once without a prob. Now when I try again, I get this screen:

 

Posted Image

 

When I proceed, the utility seems to hang in the beginning when its processing the defragmentation.

I'm running win7 64 bit on this puter.

 

How can I fix it?

Edited by gagaman
Link to post
Share on other sites

Please run the Active X control removal tool from the link below:

 

http://www.fileden.com/files/2008/3/27/183.../Remove-All.zip

 

As you are using Windows 7, first save the file above to your desktop, right-click and extract the file, then right-click on the extracted file and select, "Run as administrator".

 

Once the removal tool completes, run PC Matic again and it should download new Active X controls.

 

Let us know if the issue is not resolved.

Link to post
Share on other sites

Thanks for your reply.

It did not help though.

 

When I started pcmatic after using the removal tool, it asked to reinstall some components again.

But when scanning, I got the same error window as above.

 

Scanning of junk seems to go ok. The app hangs at the fragmentation scan.

Link to post
Share on other sites

I retryed the removal tool.

 

I rebooted after removing using this tool

 

I clicked pcmatic

 

this is what I came up:

 

*install PcPitstop ActiveX V2

*Pcpitstop Antivirus.dll

 

after these 2, the error of my first post showed up...

 

I willopen a ticket though

 

Thanks for the help

Link to post
Share on other sites

Hey intelguy,

 

I appreciate your help! :)

 

I installed orbit but still no go

 

I ran the Active X control removal tool as admin

rebooted

uninstalled pcmatic with revo uninstaller

rebooted

dl. pcmatic with orbit

When installing, pcmatic only dl. 2 active X components and then the error of my first post reappears...

 

I opened a ticket. I have send the logs to pcpitstop... Hope they can help me

 

Btw. on my xpputer it works very well, its on the win7 it has problems...

 

EDIT: I have winpatrol on my win7 rig, and I dont have that on my xp rig... could winpatrol block something or so???

Edited by gagaman
Link to post
Share on other sites

WinPatrol has been known to blacklist the DiskMD3Ctrl.dll. It is very rare, but it has happened.

 

Take a look through the WinPatrol configuration and make sure it is not blocking the Active X control.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...