Jump to content

Recommended Posts

IIRC when I had my 3850s CF'd, on XP I didn't have to disable CF for them both to fold.

 

Its tough to remember for sure though. I think its just adding the flags "force gpu0 ati_r600" and "force gpu1 ati_r600"

to the clients. Don't forget to assign one a different ID. But building a dummy plug is easy too.

 

Use priinfinity if you are going to do smp also, and set both to below normal. Worked for me. I think the

variables are BROOK_YIELD=2, CAL_NO_FLUSH=1, CAL_PRE_FLUSH=1, FLUSH_INTERVAL=128 for that

card.

 

You will have to adjust maybe. I never used cal_pre_flush, as it didn't seem to do anything.

Link to post
Share on other sites

Well I disabled Catalyst AI and no help. Isn't there a way to turn this Crossfire off on this card???? :pullhair::pullhair::pullhair:

Here's the deal.....when I try to enable the second monitor so that I can run a second GPU, it tells me that CrossfireX is enabled and that I have to disable it in order to do what I want to do. But I see no way to do this cause it's an x2 card......

 

 

:geezer:

Edited by caintry_boy
Link to post
Share on other sites

Well CB, I guess you're having as much luck as me on finding out how to do this. Since X-fire is managed via hardware rather than software, like having two separate GPU's, I don't honestly know if it's possible w/ out finding the bridge on the card and removing it. I doubt you care to take a chance w/ doing that though.

Link to post
Share on other sites

Well I disabled Catalyst AI and Here's the deal.....when I try to enable the second monitor so that I can run a second GPU, it tells me that CrossfireX is enabled and that I have to disable it in order to do what I want to do. But I see no way to do this cause it's an x2 card......

 

 

:geezer:

 

I the questions about compatability, it mentions a 4 DVI card and something to do w/ that.

 

 

 

http://support.amd.com/us/kbarticles/Pages...e_comp_req.aspx

Link to post
Share on other sites

There has to be a way CB. Lots of them folding as per [email protected] Check the forums.

 

kscott, the ATI cards are fine at folding. They just have to figure out how to utilize them.

Thats why they have dropped Brook+ (open now) and their CAL. Couldn't get to work

with all the shaders. My 3850 only gets to around 54c, while I'm playing BF2 and folding.

OC'd to 750 from 668.

 

With the OpenCL, things should get better, and hopefully for Nvidia too. I believe they are

already testing a client. Of course, they could take years to get it public. :angry:

 

Of course you will have to have a 4XXX card or newer then.

Edited by RAH
Link to post
Share on other sites

Well after checking [email protected], I guess the new drivers (after 9.2), there is no enable/disable for CF

on X2 cards.

But they both work. You have two folders, and use the forcegpu0 ati_r600 flags.

Are you extending the desk top? You might need two monitors, or dummy plug, but not

sure if its XP or Vista-7.

 

:)

Link to post
Share on other sites

when you going to start folding again kscott?? you know you want too. :lol:

 

:b33r:

 

I've never stopped completely. Just been on and off since late June /early July because of something failing. But now I've been fully operational for the last month or so and i'm so close to getitng my millions points. Got at less then a month to go. Then I'm getting my 2nd GTX260
Link to post
Share on other sites

just stay here, we need you most. and we're a team back on the move up the top 100. ;)

 

http://folding.extremeoverclocking.com/tea...?s=&t=32035

 

only 2 teams catching us and we'll overtake 5 in the next 2 months if our points can stay where they are.

 

we've had a massive increase in ppd this last month, over double of what we were scoring a couple of months ago.

 

not sure where they're all coming from but we have had some new folders with great hardware join us recently.

 

and i know personally my ppd have increased by over 3x because of a new client i'm running and a gpu i'm donating to someone in the team for a few months. :lol:

 

:b33r:

Edited by terry1966
Link to post
Share on other sites

Well after checking [email protected], I guess the new drivers (after 9.2), there is no enable/disable for CF

on X2 cards.

But they both work. You have two folders, and use the forcegpu0 ati_r600 flags.

Are you extending the desk top? You might need two monitors, or dummy plug, but not

sure if its XP or Vista-7.

 

:)

 

pretty sure you hit the nail on the head there rah, no need to disable xfire just use a dummy plug for 2nd gpu.

 

O.K. boys, help a dummy, what's a dummy plug???

 

By The Way RAH, I have tried to extend my desktop, but none of the extra 3 desktops will extend. Keeps telling me that I need to disable CrossfireX......willing to try about anything now......

 

:geezer:

 

edit: just now disabled CAtalyst AI and rebooted. It appears to have disabled CrossfireX, but when I try to start the second GPU client it gives me this:

Posted Image

 

and when I try to extend the desktop now I get a popup saying "Extended desktop may not be set using this display. It is reserved for CrossfireX and physics support only." Says that with all the other displays that it shows too......

Edited by caintry_boy
Link to post
Share on other sites

stupid question maybe but when trying to extend your desktop do you have 2 monitors plugged into the card??

 

you can't extend a desktop unless the card thinks 2 monitors are plugged in. (this is where the dummy plug comes in, for people with only 1 monitor)

 

:b33r:

Link to post
Share on other sites

stupid question maybe but when trying to extend your desktop do you have 2 monitors plugged into the card??

 

you can't extend a desktop unless the card thinks 2 monitors are plugged in. (this is where the dummy plug comes in, for people with only 1 monitor)

 

:b33r:

 

Nope terry, just one monitor although I am "monitor poor"........ Got about 3 spares in the attic, just no place to put an extra........ I'll try the dummy plug!!

@RAH, where do I put this valuable info (I have GPU1 and GPU2 shortcuts on desktop)?? In the "Additional Parameters slot??" And tell me more about this priinfinity or whatever.....

 

:geezer:

Edited by caintry_boy
Link to post
Share on other sites

Right click the short cut. Add to the target line " -forcegpu 0 ati_600" and " -forcegpu 1 ati_r600".

 

The cpu usage needs to be a little higher priority on the GPU client usually. [email protected] has limited settings. With

priinfinity, you can set it and then add to favorites, auto, and no need to reset after completion of a WU.

If you set manually, through task manager, it resets after completing a WU.

 

I found "below normal" worked the best for me, which is higher then you can set via the client itself.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...